Troubleshooting for Email issues.

Email setup and troubleshooting

Troubleshooting for Email issues.

Postby James D on Wed Mar 19, 2008 8:04 am

Please find below a small check list of things to try if you are having issues with the sending and receiving of emails.

1. The first thing you should do is check that you are able to access your emails and send an email using webmail (http://webmail.exetel.com.au) This will make sure that there is no issue with the email account.

2. Check the settings in your email client
- Incoming Mail Server - POP3.[state].exemail.com.au (eg if you where in NSW then the server would be pop3.nsw.exemail.com.au)
- Outgoing Mail Server - SMTP.[state].exemail.com.au (eg if you where in NSW then the server would be smtp.nsw.exemail.com.au)

3. Check that you have not selected SSL or that your outgoing mail server required authentication.

4. Try disabling the firewall or Antivirus to see if these are stopping you from getting or sending emails.

5. For outgoing email issues please also check that you are currently connected to an Exetel ADSL service.

6. Also check in webmail to see if your mail box is full, at the top left of the webmail interface (once logged in) you will be able to see your usage. If the mail box is full you will need to delete some emails and don't forget to purge the trash folder as until that is done the usage will still be there.

7. Try to ping the pop3 or smtp server to see if you are able to reach them:

Code: Select all
 - Eg to ping the smtp (outgoing mail server):

To do so just click on START > RUN > CMD > then type in the following command.

ping smtp.nsw.exemail.com.au

 - An example of the results are below:

C:\Users\Administrator>ping smtp.nsw.exemail.com.au

Pinging smtp.po.exetel.com.au [220.233.0.8] with 32 bytes of data:

Reply from 220.233.0.8: bytes=32 time=26ms TTL=62
Reply from 220.233.0.8: bytes=32 time=3ms TTL=62
Reply from 220.233.0.8: bytes=32 time=25ms TTL=62
Reply from 220.233.0.8: bytes=32 time=3ms TTL=62

Ping statistics for 220.233.0.8:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 3ms, Maximum = 26ms, Average = 14ms

C:\Users\Administrator>
Last edited by James D on Wed Mar 19, 2008 8:38 am, edited 2 times in total.
James D
 

Re: Troubleshooting for Email issues.

Postby jennifer on Tue Sep 16, 2008 11:45 am

how do u chnge your webmail password? jen
jennifer
 
Posts: 3
Joined: Tue Sep 16, 2008 8:07 am
Location: sydney

Re: Troubleshooting for Email issues.

Postby Dazzled on Tue Sep 16, 2008 12:00 pm

Go your email setup page, and get a new password for that particular email address - https://www.exetel.com.au/members/email ... ink=link02
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6525
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Troubleshooting for Email issues.

Postby lynd554 on Sat Apr 04, 2009 8:49 pm

I am able to send e-mails but not receive, am able to check on webmail but not in e-mail inbox?
lynd554
 
Posts: 2
Joined: Sat Apr 04, 2009 8:23 pm
Location: Newcastle

Re: Troubleshooting for Email issues.

Postby Dazzled on Sat Apr 04, 2009 8:57 pm

It sounds like a software problem at your end. To help someone to help you, could you post your operating system and email client? If you use Windows, and particularly if it is Vista, what anti-virus suite are you running also?
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6525
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Troubleshooting for Email issues.

Postby Timwon on Thu Feb 25, 2010 1:01 pm

Hi,

I can send email, but cannot receive it. Have Windows vista, ping test smtp and pop3 both work fine. I can get the mail at webmail but would like it in Outlook. Any ideas?
Timwon
 
Posts: 2
Joined: Tue Feb 23, 2010 11:51 am
Location: Australia

Re: Troubleshooting for Email issues.

Postby Dazzled on Thu Feb 25, 2010 1:39 pm

It's getting to be a golden oldie, but have you seen the movie? https://www.exetel.com.au/members/download/Outlook.avi
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6525
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Troubleshooting for Email issues.

Postby Timwon on Thu Feb 25, 2010 5:18 pm

Hi Dazzled

We followed the video perfectly and still did not get the mail in Outlook. I have tested this on another vista computer and it worked first time. Would there be something wrong in the registry, or something that is blocking the incoming mail? What else can I test for, thanks.
Timwon
 
Posts: 2
Joined: Tue Feb 23, 2010 11:51 am
Location: Australia

Re: Troubleshooting for Email issues.

Postby Dazzled on Thu Feb 25, 2010 6:01 pm

If you run a firewall as part of a malware suite, disable it and see if it works. Vista and firewall troubles are a common combination. In fact, Vista comes with a firewall, so you don't need another.
User avatar
Dazzled
Volunteer Site Admin
 
Posts: 6525
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Troubleshooting for Email issues.

Postby jemappelle on Thu Jul 15, 2010 2:56 pm

I solved it by logging on to the Exetel site and downloading Outlook from the icon next to my email address. It was a .reg file so I guess it changed the registry.

At least it is fixed now and I hope it stays that way.

Thanks for your help.
jemappelle
 
Posts: 21
Joined: Thu Mar 17, 2005 11:20 am

Re: Troubleshooting for Email issues.

Postby warped2 on Fri Nov 13, 2015 2:48 pm

Why can i receive emails on my iphone but not send them?
warped2
 
Posts: 1
Joined: Mon Sep 07, 2009 10:49 pm
Location: Mudgee

Re: Troubleshooting for Email issues.

Postby Kumudh on Fri Nov 13, 2015 3:00 pm

warped2 wrote:Why can i receive emails on my iphone but not send them?


You would need to match your outgoing mail server setting to match that of your mobile subscription provider.

Please refer the following link & go to the fourth subheading.

http://exewiki.exetel.com.au/index.php? ... tup_Guides
User avatar
Kumudh
Forum Admin
 
Posts: 374
Joined: Thu Sep 26, 2013 4:55 pm
Location: Australia


Return to Email issues

Who is online

Users browsing this forum: No registered users and 1 guest