Email lost and connection Timeouts

Email setup and troubleshooting
xxx
Posts: 7
Joined: Fri Feb 23, 2007 9:55 am

Email lost and connection Timeouts

Post by xxx » Mon May 26, 2008 10:06 am

Since Sunday afternoon whenever I try to send Email using outlook express through the smtp.nsw.exemail.com.au mailserver I am getting server timeout warnings and also if the emails actually do go then serveral have not reached their destinations at all.

I have asked other exetel users to send me emails and the same thing is happening for them as well -- lost emails that never arrive and server timeout warnings.

It would appear that there may be some problems with Exemail at present.

Emails from outside the Exemail seem to be arriving normally .

Anyone else having these problems.

exeusersh
Posts: 48
Joined: Wed Apr 04, 2007 8:44 pm
Location: Cumbalum NSW

Re: Email lost and connection Timeouts

Post by exeusersh » Mon May 26, 2008 10:13 am

smtp.nsw.exemail.com.au has been acting up all morning for me. Two different symptoms:

(*) connection refused

(*) too many connections - try again later

The first error takes a long time to come up, after a timeout occurs.
The second error, when it does happen, is immediate.

Dazzled
Volunteer Site Admin
Posts: 6023
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Email lost and connection Timeouts

Post by Dazzled » Mon May 26, 2008 10:16 am

Slow for me too.
Using a non-timeout mail client (eg Opera) it was getting through for me last night. The SMTP hold-up was usually close to 1 min.

csouter
Posts: 156
Joined: Fri Apr 09, 2004 6:37 pm
Location: Homebush West, NSW, Australia

Re: Email lost and connection Timeouts

Post by csouter » Mon May 26, 2008 10:34 am

Me too!

Either "Too many connections..." error, or takes inordinately long time to send the message.

I haven't been getting any timeout problems, though, it just takes a LOOOOOOONG time to send! :?

(This is from Thunderbird, BTW).
Thanks and regards
Christopher Souter
(Sydney, NSW, Australia)

MR NO NOTHING
Posts: 22
Joined: Fri May 16, 2008 11:48 am
Location: INVERELL NSW

Re: Email lost and connection Timeouts

Post by MR NO NOTHING » Mon May 26, 2008 10:38 am

Hi
I am sending emails also that are not arriving at their destinations. Also iam not not receiving emails that have been sent to me. Somehow they are getting lost somewhere along the line. Any help would be appreciated.
Kind regards
S

exeusersh
Posts: 48
Joined: Wed Apr 04, 2007 8:44 pm
Location: Cumbalum NSW

Re: Email lost and connection Timeouts

Post by exeusersh » Mon May 26, 2008 10:41 am

I have power cycled my ADSL2 modem and started a fresh connection to the net.

The email problem persists. SMTP server times out.

I am successfully sending email via another SMTP server, so the problem looks to be at Exetel's end.

Can an admin look into this please?

SysAdmin

Re: Email lost and connection Timeouts

Post by SysAdmin » Mon May 26, 2008 11:13 am

This issue is being dealt with at the moment and is the result of at least 20 exetel customers spamming through the server.

Andrew

exeusersh
Posts: 48
Joined: Wed Apr 04, 2007 8:44 pm
Location: Cumbalum NSW

Re: Email lost and connection Timeouts

Post by exeusersh » Mon May 26, 2008 12:41 pm

SysAdmin wrote:This issue is being delt with at the moment and is the result of at least 20 exetel customers spamming through the server.
Thanks for the reply, Andrew.

It would be interesting if the spammers were prosecuted with a very public show trial.
Sending spam to Aussie addresses is illegal in Australia.

See http://www.accc.gov.au/content/index.phtml/itemId/54073

I assume the spammers must be connecting using Exetel IP addresses and are thus domestic.

SysAdmin

Re: Email lost and connection Timeouts

Post by SysAdmin » Mon May 26, 2008 12:48 pm

exeusersh wrote:I assume the spammers must be connecting using Exetel IP addresses and are thus domestic.
More the likely these are a part of a group of zombies (what IS the collective noun for zombies? hunger? I've seen horde, plague and stench on the net so far) which are being controlled by parties somewhere on planet earth.

Count's up to 81 zombies so far.

Andrew

soaper
Posts: 494
Joined: Sat Jul 31, 2004 2:19 pm

Re: Email lost and connection Timeouts

Post by soaper » Mon May 26, 2008 12:56 pm

thanks andrew for letting us know

one of our emails gets massive spam and i just realised that one such mail i deleted last week or so, had an originating address with exetel.
i guess i should have reported it??
there are so many that it becomes mechanical to delete without thought.
i have built better filters since

Mr Brooksy
Posts: 1
Joined: Mon May 26, 2008 12:20 pm
Location: Newcastle
Contact:

Re: Email lost and connection Timeouts

Post by Mr Brooksy » Mon May 26, 2008 12:59 pm

I wish these jokers (spammers) would just get a life. Some of us here have better things to do than send Spam to annoyed, frustrated, productive people!

Thanks guys (Exetel) for working on the problem too! Apreciate your service!

icenov
Posts: 10
Joined: Sat Apr 30, 2005 3:01 pm
Location: Rozelle

Re: Email lost and connection Timeouts

Post by icenov » Mon May 26, 2008 3:01 pm

Hi
Same thing here. I noticed it on Sunday, but this morning I was only able to send 1 message, which has apparently not been delivered. Does Exetel know whether these emails are likely to be delivered or should they be resent?
I can get a few emails through now, but it is very slow.

SysAdmin

Re: Email lost and connection Timeouts

Post by SysAdmin » Mon May 26, 2008 3:07 pm

icenov wrote:Hi
Same thing here. I noticed it on Sunday, but this morning I was only able to send 1 message, which has apparently not been delivered. Does Exetel know whether these emails are likely to be delivered or should they be resent?
I can get a few emails through now, but it is very slow.
It should be a lot better now. It is unlikely that any legitimate email has been lost but the queue of emails to be forwarded on is rather large at the moment so most likely it has been delayed.

Andrew

csouter
Posts: 156
Joined: Fri Apr 09, 2004 6:37 pm
Location: Homebush West, NSW, Australia

Re: Email lost and connection Timeouts

Post by csouter » Mon May 26, 2008 4:10 pm

SysAdmin wrote:This issue is being dealt with at the moment and is the result of at least 20 exetel customers spamming through the server.
I hope that I'm not included it that lot, :oops: because the only "spamming" that I do is to report it to SpamCop and KnujOn,
which, of course, involves forwarding the spam through Exetel's SMTP server. However, I only get somewhere between 20 and 50 a day (over 70 on April Fools' Day :D ), so I don't think it would generate enough traffic to bring down the server.

Phishing emails get CC'd to a number of other agencies, but all the others are sent as attachments to 2 or 3 recipients at
most.

Thanks for the info, anyway. At least we now know what's wrong.
Thanks and regards
Christopher Souter
(Sydney, NSW, Australia)

mis42n
Posts: 8
Joined: Sat Apr 16, 2005 8:55 am
Location: Newcastle, NSW

Re: Email lost and connection Timeouts

Post by mis42n » Mon May 26, 2008 5:25 pm

I am getting email rejections from comcast.net - they've decided exemail is a spam originator and are blocking.
Are the people originating the spam being informed or blocked. I might be a culprit but how would I know?
"Truth is more of a stranger than fiction" - Mark Twain

Post Reply