Pictures in emails....

Email setup and troubleshooting
Post Reply
Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Pictures in emails....

Post by Tafkam » Tue Nov 18, 2008 9:00 am

I just wondered....

Why is it that some emails I receive with attached pictures don't show the pics in the email, and others do? Sometimes, the pictures are just listed as attachments and I have to view them independently in a graphics program, other times they're still listed as attachments but appear where they're supposed to in the actual body of the email.

flak
Posts: 153
Joined: Thu May 20, 2004 7:17 am

Re: Pictures in emails....

Post by flak » Tue Nov 18, 2008 9:34 am

It probably depends on the email client the sender uses and whether they insert (or paste) the photo into the email body or simply attach the photo to the email.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Pictures in emails....

Post by Dazzled » Tue Nov 18, 2008 10:08 am

It depends on your own email client. Most detect and display jpeg and gif, but some, especially MS, cannot display newer image formats "not invented here". Take a note of the formats of undisplayed images. Most email clients can also be set to not display images at all.

Edit: I just realised that you may be displaying emails written in html (ie, non-standard emails) with images inserted in the html body. In that case it depends on the ability of your email client to display the full range of things that can happen in html code.

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: Pictures in emails....

Post by Tafkam » Tue Nov 18, 2008 10:22 am

I use Thunderbird and I'm pretty sure it's not the settings for that. I don't have any problems receiving pictures at other times, it's just occasionally one comes through whereby the pics won't show. It doesn't seem to make any difference what the format is. In this last instance the pictures were just .jpg format.

peterh_oz
Posts: 522
Joined: Thu Oct 12, 2006 11:13 pm
Location: Melbourne Australia
Contact:

Re: Pictures in emails....

Post by peterh_oz » Tue Nov 18, 2008 11:59 am

Its the way they're sent - its nothing at your end, and nothing you can do about it.

Talk to the sender, see what they're doing - are they coming from the same email type (eg are they all from hotmail or all from yahoo)?

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: Pictures in emails....

Post by Tafkam » Tue Nov 18, 2008 12:11 pm

I think you're right Peter, as the problem emails seem to come from only two different people. I'll check out how they're sent.
Thanks for your help :)

austdata
Posts: 629
Joined: Wed Apr 25, 2007 12:38 am
Location: Melbourne

Re: Pictures in emails....

Post by austdata » Tue Nov 18, 2008 9:56 pm

There are at least two ways to include images in e-mail. One is to send the image with the e-mail and the other is to include a link to the image location. I think you'll find that the second option is off by default in Thunderbird.

Cheers,

Mike
The views I present here are not necessarily those from my brain.
Exetel's support number outside Sydney: 1300 788 141 NOTE: I do not work for Exetel.

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Pictures in emails....

Post by Dazzled » Tue Nov 18, 2008 10:11 pm

An html link to a remote image should be suppressed by any properly set up email client, with the result described by the OP. Am I the last person left who loathes html in email? I neither send it, nor display it. The proper place for images is in an attachment.

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: Pictures in emails....

Post by Tafkam » Tue Nov 18, 2008 10:17 pm

Mike apparently I can change that setting in the Thunderbird config file, but buggered if I can find it. Do you know happen to know where it is?

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Pictures in emails....

Post by Dazzled » Tue Nov 18, 2008 10:23 pm

Tafkam, be aware that you are confirming the receipt of the email at your address when you request the image from the remote site - although you expect your friend, it might also be a spammer.

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: Pictures in emails....

Post by Tafkam » Tue Nov 18, 2008 10:35 pm

Yes you're quite right of course. I've decided I'll just tell these people if they want to send me pictures to send them as attachments.

Mixer
Posts: 180
Joined: Sun Mar 30, 2008 2:21 pm
Location: Sydney - Randwick

Re: Pictures in emails....

Post by Mixer » Tue Nov 18, 2008 10:47 pm

Dazzled wrote: Am I the last person left who loathes html in email?
Dazzled you are not alone there.
RAND-NF/20INCTEL-Draytek 2710vn

Gidget
Volunteer Site Admin
Posts: 1813
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Re: Pictures in emails....

Post by Gidget » Tue Nov 18, 2008 10:52 pm

Ditto :D
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Post Reply