Can't send mail from Gmail SMTP in Outlook

Email setup and troubleshooting
Post Reply
gabe
Posts: 13
Joined: Tue Jun 23, 2009 1:29 am
Location: Melbourne

Can't send mail from Gmail SMTP in Outlook

Post by gabe » Fri Jan 22, 2010 9:13 pm

Hi,
I can't send emails from my gmail account via SMTP in Outlook unless I use the exetel server (smtp.vic.exemail.com.au on port 25 without SSL) - the problem with using the exetel server is that sent items don't stay in sync between the Gmail webmail interface and outlook, so no accessing sent items on my phone etc.

I entered the Outlook settings as per gmail's instructions at http://mail.google.com/support/bin/answ ... swer=75291, ie smtp.gmail.com on Port 465 with SSL enabled, and it finds the server but can't send a message - see screenshots here:

Image


I contacted exetel support about this and apparently there is no port blocking going on so they couldn't advise any further.

Anyone else had this issue or know how to solve it?

thanks
Gabe

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Can't send mail from Gmail SMTP in Outlook

Post by Dazzled » Fri Jan 22, 2010 9:52 pm

I don't use Windows, and no longer use gmail, but from memory these were my settings, if it helps:
1 Enable POP on the gmail site.
2 Receiving-- POP, pop.gmail.com, SSL, Passwd auth.
3 Sending-- SMTP, smtp.gmail.com, TLS, Login auth, port 25.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Can't send mail from Gmail SMTP in Outlook

Post by jokiin » Fri Jan 22, 2010 10:05 pm

Dazzled wrote: 3 Sending-- SMTP, smtp.gmail.com, TLS, Login auth, port 25.
I use TLS with port 587, set another account up today and it's working fine, have a look at these instructions http://mail.google.com/support/bin/answ ... swer=86374

gabe
Posts: 13
Joined: Tue Jun 23, 2009 1:29 am
Location: Melbourne

Re: Can't send mail from Gmail SMTP in Outlook

Post by gabe » Fri Jan 22, 2010 10:56 pm

Thanks for the suggestions - unfortunately as I'm still on Outlook 2002 I don't have the option for TLS, I gave port 587 a try but it failed without being able to enable TLS.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Can't send mail from Gmail SMTP in Outlook

Post by jokiin » Fri Jan 22, 2010 11:01 pm

gabe wrote:Thanks for the suggestions - unfortunately as I'm still on Outlook 2002 I don't have the option for TLS, I gave port 587 a try but it failed without being able to enable TLS.
sorry missed that bit, 465 and SSL is correct as per their setup guide http://mail.google.com/support/bin/answ ... swer=70880 have you done the Microsoft updates as suggested though, there should be a service pack for your version of Office which may be related to the problem

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Can't send mail from Gmail SMTP in Outlook

Post by CoreyPlover » Sat Jan 23, 2010 12:20 am

If you can send email to the Exetel SMTP, then it means there should be nothing preventing you from setting up GMail SMTP. The cause might be an incorrectly entered password, or as Jokiin says, an out of date Outlook client. GMail support specifically says at http://mail.google.com/support/bin/answ ... swer=70882 that if you cannot send a test message, to update Outlook at http://office.microsoft.com/en-us/offic ... fault.aspx
I am a volunteer moderator and not an Exetel staff member. As with all forum posts, mine do not constitute any "official" Exetel position. Support tickets may be logged via https://helpdesk.exetel.com.au or residentialsupport@exetel.com.au

gabe
Posts: 13
Joined: Tue Jun 23, 2009 1:29 am
Location: Melbourne

Re: Can't send mail from Gmail SMTP in Outlook

Post by gabe » Sat Jan 23, 2010 1:17 am

ok I figured what they meant by updating was upgrading to the latest version of office but if there's service packs then I'll give it a shot. It used to work fine when I was on optus, and I tend not to bother updating stuff that works! But it does seem like that's the answer. THanks

Post Reply