Wierd email problem

Email setup and troubleshooting
Post Reply
brumer
Posts: 54
Joined: Tue Jun 02, 2009 9:40 pm
Location: Kingston SE, S.A.

Wierd email problem

Post by brumer » Tue Jun 21, 2011 11:05 am

I've encountered a wierd problem trying to setup a clients email account.
It's a mobile broadband service connected with APN of CONNECT.
Whatever I do in setup the outgoing tries to connect to the SMTP address.
I've tried it on 3 seperate computers & checked that I have outgoing as smtp... etc but when the error message pops up it most definately is trying to send through pop3.
Would there be a setting in the smtp server that is redirecting to pop3?
I've tried recreating the mail account.
I've tried setting up a new Identity & then a new account.
If I use my older stick connecting through exetel1 my email works fine.
It's only when I use CONNECT that it happens.

brumer
Posts: 54
Joined: Tue Jun 02, 2009 9:40 pm
Location: Kingston SE, S.A.

Re: Wierd email problem

Post by brumer » Tue Jun 21, 2011 11:21 am

OK, thankyou to phone support I was advised to use for outgoing smtp server mail.optusnet.com.au & instant satisfaction.
NOTE: this is for over a HSPA wireless broadband USB stick.
Thankyou!!

nuranj
Exetel Staff
Posts: 270
Joined: Fri Aug 22, 2008 8:41 pm
Location: Sydney
Contact:

Re: Wierd email problem

Post by nuranj » Tue Jun 21, 2011 1:15 pm

Please do monitor the connection and do let us if there is any issues again.

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Wierd email problem

Post by sable » Tue Jun 21, 2011 2:40 pm

brumer wrote:OK, thankyou to phone support I was advised to use for outgoing smtp server mail.optusnet.com.au & instant satisfaction.
NOTE: this is for over a HSPA wireless broadband USB stick.
Thankyou!!
Hmm, that is contrary to the instructions included with modem just received;

APN for Premium plans exetel1
APN for Standard plans CONNECT

This gave me spme confidence in the email details as the original documentation for Standard plans gave APN as exetel1 (embarrassing in front of the customer when did not work)

Email does not discriminate between Prenium & Standard and is given as;

incoming pop3.state.exemail.com.au
outgoing smtp.state.exemail.com.au

Have nottried yet as do the install tomorrow but would like to know which is correct before hand.

If it is indeed mail.optusnet.com.au then the documentation and probably the emails sent out (which I have not seen as sent to customer) need to be amended.

nuranj
Exetel Staff
Posts: 270
Joined: Fri Aug 22, 2008 8:41 pm
Location: Sydney
Contact:

Re: Wierd email problem

Post by nuranj » Tue Jun 21, 2011 3:39 pm

Please note that you will get all the relevant details if you could visit the below link.

http://exewiki.exetel.com.au/index.php? ... l_Settings

Note:- for "brumer", the outgoing server needs to be mail.optusnet.com.au

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: Wierd email problem

Post by sable » Tue Jun 21, 2011 3:49 pm

nuranj wrote:Please note that you will get all the relevant details if you could visit the below link.

http://exewiki.exetel.com.au/index.php? ... l_Settings

Note:- for "brumer", the outgoing server needs to be mail.optusnet.com.au

Indeed, the documentation sent with sim/modem does need to be changed to reflect this!

ShaminG
Exetel Staff
Posts: 960
Joined: Wed Jan 06, 2010 10:11 am
Location: Sydney, Australia

Re: Wierd email problem

Post by ShaminG » Wed Jun 22, 2011 12:15 am

Indeed, the documentation sent with sim/modem does need to be changed to reflect this!
I will have a look into the documentation and see for any customizations required.

nuranj
Exetel Staff
Posts: 270
Joined: Fri Aug 22, 2008 8:41 pm
Location: Sydney
Contact:

Re: Wierd email problem

Post by nuranj » Wed Jun 22, 2011 12:37 pm

Please note that the document has been updated with the correct details.

brumer
Posts: 54
Joined: Tue Jun 02, 2009 9:40 pm
Location: Kingston SE, S.A.

Re: Wierd email problem

Post by brumer » Fri Jun 24, 2011 12:59 pm

Well it never rains but it pours.......
Today the customer reports that her S1.5 plan can send emails but can't receive any.
0431680127
APN as CONNECT.
pop as pops.sa.exemail....... etc
smtp as mail.optusnet.com.au

Tried pop as optusnet....... no go.
Set the same account up on my home computer with my old E169 useing exetel1, & exetel pop & smtp severs & mail rushed in.
Clues?

CorporateVoIP

Re: Wierd email problem

Post by CorporateVoIP » Fri Jun 24, 2011 1:32 pm

try

pop3.sa.exemail.com.au i can see you've done it up higher, but also try to ping it.

nuranj
Exetel Staff
Posts: 270
Joined: Fri Aug 22, 2008 8:41 pm
Location: Sydney
Contact:

Re: Wierd email problem

Post by nuranj » Fri Jun 24, 2011 1:42 pm

brumer wrote:Well it never rains but it pours.......
Today the customer reports that her S1.5 plan can send emails but can't receive any.
0431680127
APN as CONNECT.
pop as pops.sa.exemail....... etc
smtp as mail.optusnet.com.au

Tried pop as optusnet....... no go.
Set the same account up on my home computer with my old E169 useing exetel1, & exetel pop & smtp severs & mail rushed in.
Clues?
Please note that the the incoming mail server is not correct of what you have typed.

It has to be.... Incoming Server:- pop3.<state>.exemail.com.au

the <state> will depend on which state you are in. if you are in sa then it has to be "pop3.sa.exemail.com.au".

Please check this and get back to us if there is any issues.

Post Reply