SMTP Issues - Android Tablet

Email setup and troubleshooting
Post Reply
Bart7010
Posts: 30
Joined: Sun Mar 18, 2007 8:05 pm

SMTP Issues - Android Tablet

Post by Bart7010 » Sat Dec 31, 2011 1:23 am

Hi,

I am having an issue setting my my Dell Streak 7 Tablet (running Android 3.2 Honeycomb) to check my exetel emails. I have run through the setup several times - it gets past the Incoming Mail settings, but won't let me continue past the Outgoing Mail settings. I get a message saying "Setup Could Not Finish - Authentication methods are not supported by the server".

The tablet is setup to access my wireless network connected to my Exetel ADSL so do not expect it to be the issue with needing to use the outgoing mail server of my provider as it is all Exetel (had this issue with my company mobile phone)

My details are as follows:

Email Address: (My_Name)@exemail.com.au
Password: My normal email password (I ahve checked it and retyped several times)
Mail Type: POP3
Incoming Server: pop3.nsw.exemail.com.au
Security: None
Port: 110

At this point it accesses the server to verify the above settings, then continues to the Outgoing Mail Server Settings:
SMTP Server: smtp.nsw.exemail.com.au
Security: None
Port: 25
Require Log-In: No

When I hit 'Next' I get the error message listed above ("Setup Could Not Finish - Authentication methods are not supported by the server"). I have tried selecting Yes to login required but had the same result, as did trying the different security settings.

If anybody can shed some light on where this problem may lie it would be greatly appreciated.

Cheers,
Rob

User avatar
Dazzled
Volunteer Site Admin
Posts: 6002
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: SMTP Issues - Android Tablet

Post by Dazzled » Sat Dec 31, 2011 7:09 am

I'm not an Android user, but I've heard of this problem - I think you have to delete all the outgoing settings, then untick the secure box, then fill it in again. Can't hurt to try.

PS - this has been reported, see http://code.google.com/p/android/issues/detail?id=19394

Bart7010
Posts: 30
Joined: Sun Mar 18, 2007 8:05 pm

Re: SMTP Issues - Android Tablet

Post by Bart7010 » Sat Dec 31, 2011 8:33 am

Hey Dazzled! You are a Champion!!

I sat up last night and tried jusy about every combination I could but did not think of deleting the authentication details before disabling! I tried internet searches looking for a quirky bug that may have been there but didn't stumble across it.

Thanks a million! It is all working great now.

Cheers,
Rob

Post Reply