Emails not appearing on server or Outlook

Email setup and troubleshooting
Post Reply
Pursya
Posts: 7
Joined: Sat Oct 10, 2015 4:11 pm
Location: Australia

Emails not appearing on server or Outlook

Post by Pursya » Tue Oct 13, 2015 6:37 am

I have an issue with one exemail email account.
It does receive emails generated from other exemail accounts, but not any external email accounts.
All folders on webmail have been purged.
All settings appear to be correct and entered the same as other exemail accounts.

User avatar
Dazzled
Volunteer Site Admin
Posts: 5998
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Emails not appearing on server or Outlook

Post by Dazzled » Tue Oct 13, 2015 7:39 am

As no authentication is needed, you can't use the exemail SMTP server from a non-exemail service. You have to send on the other system's mail server.

I am not fully clear, but is it that email sent from other people on their accounts to this address cannot be found on the password protected exemail POP server?

Mail servers are pretty reliable. There is a simple server test to see if mail is actually waiting at the server that needs no email client. It has the advantage of showing server error messages. Some Windows systems need telnet to be enabled. In a terminal or DOS prompt type the bits in bold italics-

telnet pop3.nsw.exemail.com.au 110 (substitute whatever state you are in)

USER xxxxx@exemail.com.au (substitute as required)

PASS <password> (as required)

LIST (you should see how many messages are waiting, with a number, 1, 2, etc)

RETR <number> (this will return the particular message)

QUIT

If at any point something is amiss, the server will return an error message.

Pursya
Posts: 7
Joined: Sat Oct 10, 2015 4:11 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by Pursya » Wed Oct 14, 2015 7:45 am

Thank you for your reply.
It appears to be a microsoft/windows 8 conflict.
I have installed another email client and am now receiving emails.
But....I logged into the webmail while at work yesterday to see if there were any emails on the address I am having problems with.
There were a couple, but they "self deleted" before I had a chance to download them with the new email client.
Is there a setting within the webmail that has a time limit to delete unread mail?
Interestingly, the deleted emails did not end up in the "trash" folder. They are simply gone.
Any help would be appreciated.

Pursya
Posts: 7
Joined: Sat Oct 10, 2015 4:11 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by Pursya » Wed Oct 14, 2015 8:36 am

Just ran a test.
Sent an email from my work address.
It appeared in webmail straight away, which is good.
But, now it is gone.
The email has not been downloaded to the address recipient because that is on a computer at home which is switched off.
I'm at a loss as to why this is occurring.

User avatar
Dazzled
Volunteer Site Admin
Posts: 5998
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Emails not appearing on server or Outlook

Post by Dazzled » Wed Oct 14, 2015 9:52 am

The plain text "conversation" I posted above is also conducted by email clients. That is, clients are really pretty graphics built over a simple set of terminal commands, with some sort of local message storage added. In ancient computer times we didn't use graphic clients at all.

The important point here is that the mail server does not delete messages unless instructed to do so. (The typed command is DELE <number>, similar to the retrieve command). If messages are not deleted, they accumulate on the server until it refuses to accept any more.

So I'd be looking at the config of the email client. Does it issue an automatic delete instruction after retrieving a message? The default setting of the webmail browser interface is to leave the retrieved messages on the server. Most computer clients delete from server after local retrieval.

Pursya
Posts: 7
Joined: Sat Oct 10, 2015 4:11 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by Pursya » Wed Oct 14, 2015 1:26 pm

Thank you again for the reply.
I will run your test when I get home tonight.
But as I did say, the emails should not delete from the Exetel server right now as the email client for the address is not switched on at the moment.
I normally maintain the server emails to make sure I never run out of space. At the moment this address is completely empty. I have never altered the email client(s) to delete messages on the server after retrieval. But that doesn't mean they are not doing it.
Thanks again. Much appreciated.

Pursya
Posts: 7
Joined: Sat Oct 10, 2015 4:11 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by Pursya » Thu Oct 15, 2015 3:08 pm

Tried the DOS command test last night but it would not work for me.
I must be doing something wrong. Keeps coming back as invalid command.

User avatar
angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by angelos » Thu Oct 15, 2015 4:12 pm

Can you PM me your email address? I will try and see what I can do from this end to help you out with this.

User avatar
Dazzled
Volunteer Site Admin
Posts: 5998
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Emails not appearing on server or Outlook

Post by Dazzled » Thu Oct 15, 2015 5:23 pm

You'll have to enable telnet in your version of Windows. Google it for your version, and you'll be away.

It's always possible that there is a server error, but an unintended delete command is most likely.

User avatar
angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by angelos » Sun Oct 18, 2015 11:01 am

Pursya wrote:Tried the DOS command test last night but it would not work for me.
I must be doing something wrong. Keeps coming back as invalid command.
PM received. Will have the server logs checked and get back to you soon.

Reference ID : 9530217

User avatar
angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by angelos » Mon Oct 19, 2015 1:54 pm

Checked the server logs. Are you using this email address in USA because there is a email client using your account and deleting the emails?

If this is not something you know of I do suggest resetting your password as it may be compromised.

Pursya
Posts: 7
Joined: Sat Oct 10, 2015 4:11 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by Pursya » Tue Oct 27, 2015 10:15 am

Hi again,
Thanks for the reply.
I am not using the email in the US. Though we were recently in Europe and I used webmail to log in.
I will reset the password and see what happens.
Thanks again.

Pursya
Posts: 7
Joined: Sat Oct 10, 2015 4:11 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by Pursya » Thu Oct 29, 2015 11:32 am

Well it's been a couple of days since I changed the password and all looks like it is operating as it should.
Big thanks to angelos and Dazzled for their help and interest in my troubles.
Cheers all.

User avatar
angelos
Exetel Staff
Posts: 1068
Joined: Fri Nov 09, 2012 11:22 pm
Location: Australia

Re: Emails not appearing on server or Outlook

Post by angelos » Thu Oct 29, 2015 11:34 am

Pursya wrote:Well it's been a couple of days since I changed the password and all looks like it is operating as it should.
Big thanks to angelos and Dazzled for their help and interest in my troubles.
Cheers all.
Glad to hear it's working good now.. :)

Post Reply