Samsung S7 - Exemail Email

Email setup and troubleshooting
Post Reply
Mano
Posts: 23
Joined: Wed May 12, 2004 12:26 pm
Location: Newcastle
Contact:

Samsung S7 - Exemail Email

Post by Mano » Thu Jun 02, 2016 5:26 pm

Hi all..

I've seen it posted several times, but still no luck with browsing answers..

Is there anyway I can set up my Exemail email on my Samsung S7? my phone is with Telstra..

I seen people saying needs to be Telstra outgoing mail settings.. but none of them work.. spoke to them on the phone and they are saying it's Exetels settings..

So a little frustrated

Is anyone able to help please? the only issues I have is sending mail from my email. I can receive email fine



Thanks
Mano

User avatar
Dazzled
Volunteer Site Admin
Posts: 5987
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Samsung S7 - Exemail Email

Post by Dazzled » Thu Jun 02, 2016 7:59 pm

It isn't Samsung; it's your using Telstra. The Exemail SMTP (sending) server is not authenticated, unlike the POP (receiving) passworded server. So to control abuse there is a filter - you need to be using an Exetel IP to send. You can always send messages from webmail.exetel.com.au no matter who carries it - it is passworded.

Mano
Posts: 23
Joined: Wed May 12, 2004 12:26 pm
Location: Newcastle
Contact:

Re: Samsung S7 - Exemail Email

Post by Mano » Thu Jun 02, 2016 8:40 pm

Hi there.

Thanks for that.

So there is there no way possible to be able to send mail from my phone?

I Guess its just easier if it worked rather then login into webmail..

User avatar
KavindaS
Forum Admin
Posts: 1759
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Samsung S7 - Exemail Email

Post by KavindaS » Thu Jun 02, 2016 9:45 pm

Mano wrote:Hi there.

Thanks for that.

So there is there no way possible to be able to send mail from my phone?

I Guess its just easier if it worked rather then login into webmail..

Ususally In those situations if you are using a different service provider for the data connection, you need to change only your outgoing email server on the email client settings. According to the service provider at that time you need to get that particular service provider's outgoing email server and enter that on the email client's settings under outgoing email server. Ususally this have resolved many issues and not sure why it is not working when only having a Telstra service. From Exetel we cannot filter such issues :(

Post Reply