Page 1 of 1

SMTP server settings keep changing

PostPosted: Thu Feb 16, 2017 10:04 am
by fredfrog
Regularly when sending an email I get "Cannot send message using the server smtp.nsw.exemail.com.au. Verify that you have addressed this message correctly. Check your smtp server settings in mail preferences and verify any advanced settings with system administrator.
The server response was : relay not permitted authentication required.
Select a different outgoing server from the list below or click try later to leave the message in the outbox until it can be sent. Sending from.....(my address).

links offered are Edit Message, Try Later, Connection Doctor, Edit SMTP Server List.

I have a work around in Edit SMTP Server List which goes to an advanced option where I can change the port number from 587 back to 25 and can uncheck the Use SSL box (it always changes to Port 587)
The message then sends OK from the outbox.

This is an intermittent event. Is there some other setting that needs changing to stop it occurring ??
Thanks fredfrog

Re: SMTP server settings keep changing

PostPosted: Thu Feb 16, 2017 5:31 pm
by Dazzled
Relay not permitted is the clue. Apart from that the messages are coming from your device. Are you using a mobile? Where is the computer? Port 25 is correct, no authentication (the SMTP server checks your IP - it accepts Exetel).

Re: SMTP server settings keep changing

PostPosted: Fri Feb 17, 2017 3:55 pm
by fredfrog
Thanks for the reply. I,m not using a mobile, all mail is on my Mac desktop. I have None selected for authentication. I'm not quite sure about "Where is the computer". Exetel is the only server listed. Is the problem with Apple's Mail system ?
Regards

Re: SMTP server settings keep changing

PostPosted: Fri Feb 17, 2017 6:25 pm
by Dazzled
The relay message often is sent to mobiles. I asked "where" because the SMTP server will only accept (ie, authenticate) a plain connection from an Exetel account IP address. Since neither applies you'll have to look at the Apple config. Check out "Edit SMTP Server List" (outgoing server), for port 25, no auth.

Re: SMTP server settings keep changing

PostPosted: Fri Feb 17, 2017 6:34 pm
by KavindaS
fredfrog wrote:Thanks for the reply. I,m not using a mobile, all mail is on my Mac desktop. I have None selected for authentication. I'm not quite sure about "Where is the computer". Exetel is the only server listed. Is the problem with Apple's Mail system ?
Regards


Currently we have no known issues have reported with the smtp server smtp.nsw.exemail.com.au and therefore further checking with the Apple mail system and the settings would be ideal at this stage.