Page 1 of 2

Can't send emails

Posted: Mon May 01, 2017 7:47 pm
by muzzatron
HI,
For some reason I can receive emails on my MacBook but not send them anymore. I don't think I have changed anything and am not sure why it is happening? Just wanted to check I hadn't messed anything up.

I am getting this message:
"Verify that you have addressed this message correctly. Check your SMTP server settings in Mail preferences and verify any advanced settings with your system administrator.

The server response was: SMTP-AUTH is not allowed on port 25

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent."
I would appreciate any help!

Regards

Re: Can't send emails

Posted: Mon May 01, 2017 9:53 pm
by KavindaS
muzzatron wrote:HI,
For some reason I can receive emails on my MacBook but not send them anymore. I don't think I have changed anything and am not sure why it is happening? Just wanted to check I hadn't messed anything up.

I am getting this message:
"Verify that you have addressed this message correctly. Check your SMTP server settings in Mail preferences and verify any advanced settings with your system administrator.

The server response was: SMTP-AUTH is not allowed on port 25

Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent."
I would appreciate any help!

Regards
Can you check and confirm the smtp server address set in your email client?

Re: Can't send emails

Posted: Mon May 01, 2017 11:33 pm
by muzzatron
HI,

Outgoing Mail Server (SMTP): exemail.com.au

Re: Can't send emails

Posted: Tue May 02, 2017 8:14 am
by Dazzled
smtp.nsw.exemail.com.au, port 25, no authentication, no TLS.

Re: Can't send emails

Posted: Tue May 02, 2017 1:36 pm
by muzzatron
Can I PM someone screen grabs? :-)

From my email prefs I mean.

Re: Can't send emails

Posted: Tue May 02, 2017 5:11 pm
by Dazzled
I don't have a Mac handy for screen shots, but refer to https://support.apple.com/en-au/HT203995

Use the values I posted in the SMTP section. SSL is no. Authentication is none.

Exetel checks that you are using an Exetel service for outgoing emails.

Re: Can't send emails

Posted: Tue May 02, 2017 5:35 pm
by Amila Fernando
muzzatron wrote:Can I PM someone screen grabs? :-)

From my email prefs I mean.
If the issue remains, kindly PM your service details & screen shots :)

Re: Can't send emails

Posted: Tue May 02, 2017 11:53 pm
by muzzatron
Thanks - will see how I go and get back.

Re: Can't send emails

Posted: Mon May 08, 2017 10:26 am
by muzzatron
OK, so after some time scratching my head, and trying a few things. I turned off Authentication which was set to MD5 Challenge - Response.

Now I send emails again. Not sure what happened there. Don't ever recall changing it in anyway.

But glad it works now!! :-)

Re: Can't send emails

Posted: Mon May 08, 2017 1:13 pm
by KavindaS
muzzatron wrote:OK, so after some time scratching my head, and trying a few things. I turned off Authentication which was set to MD5 Challenge - Response.

Now I send emails again. Not sure what happened there. Don't ever recall changing it in anyway.

But glad it works now!! :-)
Turning off authentication as suggested by Dazzled seems to have worked on this. :D

Re: Can't send emails

Posted: Sat Jun 03, 2017 12:11 pm
by kitcho
Hi, I am suffering the same problem, see image for notification, Settings checked and as recommended?

Re: Can't send emails

Posted: Sat Jun 03, 2017 9:05 pm
by HimaJ
kitcho wrote:Hi, I am suffering the same problem, see image for notification, Settings checked and as recommended?

Are you using mobile data or Exetel Internet connection in order to send / receive emails?

Please PM the service number where we can investigate your issue.

Re: Can't send emails

Posted: Sun Jun 04, 2017 9:11 am
by kitcho
I am using exetel NBN to access the internet, I have just received an email from a friend that works in IT that uses Exetel and he is now suffering the same problem. I started a Ticket (#IKQ-19424-639) in the helpdesk last night.

Re: Can't send emails

Posted: Sun Jun 04, 2017 10:26 am
by Dazzled
The pop up looks like error 550 was received from the server.

I just sent an email typing in the terminal rather than a mail client so I could see all messages coming from the server.
That is -
telnet smtp.nsw.exemail.com.au 25
Using commands HELO, MAIL FROM:, RCPT TO:, DATA, and QUIT.
All returns (except DATA) were 250 OK, so the server is working correctly for me.

(DATA returns "354 Enter message, ending with "." on a line by itself")
Underneath the GUI on your screen, all mail clients are typing away like this on port 25 to send and port 110 to receive. If you can connect this way, the trouble is in a client setting. Windows users may have to enable telnet first.

This applies to non-mobile services for SMTP (sending).

Re: Can't send emails

Posted: Sun Jun 04, 2017 11:00 am
by kitcho
Sorry Dazzled, I am not conversant with sending emails via terminal, I will have to do some learning to use the commands. Cheers



Dazzled wrote:The pop up looks like error 550 was received from the server.

I just sent an email typing in the terminal rather than a mail client so I could see all messages coming from the server.
That is -
telnet smtp.nsw.exemail.com.au 25
Using commands HELO, MAIL FROM:, RCPT TO:, DATA, and QUIT.
All returns (except DATA) were 250 OK, so the server is working correctly for me.

(DATA returns "354 Enter message, ending with "." on a line by itself")
Underneath the GUI on your screen, all mail clients are typing away like this on port 25 to send and port 110 to receive. If you can connect this way, the trouble is in a client setting. Windows users may have to enable telnet first.

This applies to non-mobile services for SMTP (sending).