SMTP Relay Settings

Email setup and troubleshooting
Post Reply
jpurssey
Posts: 29
Joined: Wed Nov 21, 2007 9:25 am
Location: NSW
Contact:

SMTP Relay Settings

Post by jpurssey » Fri Mar 02, 2018 6:01 pm

I have a Synology NAS on my network. It provides (among other things):
A Mail server and Mail client
Applications such as TikiWiki, Mediawiki, Wordpress etc which try to mail out things such as password reset links and registration confirmations.

The MailServer settings provide for SMTP to be enabled and for an SMTP Relay to be enabled.

The relay setting is
server smpt.nsw.exemail.com.au,
Port 587,
TLS not required,
authentication not required,

The SMTP settings are:
SMTP enabled
Sender name and login name need not be identical
Hostname is a redirection to my fixed IP, Port is 25
SMTP-SSL is Port 465
SMTP-TLS is Port 587

On a search of this forum I saw that optusnet has also been used as a relay, but this did not work either.

Can you advise what settings or method I should use, please.
John

jpurssey
Posts: 29
Joined: Wed Nov 21, 2007 9:25 am
Location: NSW
Contact:

Re: SMTP Relay Settings

Post by jpurssey » Fri Mar 02, 2018 6:21 pm

As per the sticky post I have now disabled SMTP Authentication and SMTP-SSL (and SMTP-TLS) but the emails never arrive.
John

jpurssey
Posts: 29
Joined: Wed Nov 21, 2007 9:25 am
Location: NSW
Contact:

Re: SMTP Relay Settings

Post by jpurssey » Fri Mar 02, 2018 6:30 pm

I have now seen the MAILER-DAEMON re[plies. Regardless of the original settings I had or the changes the response is
This is the mail system at host xxxxxxx.diskstation.me.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<xxxxxxx@yahoo.com.au>: host smtp.nsw.exemail.com.au[220.233.0.8] said: 550
relay not permitted, authentication required (in reply to RCPT TO command)
John

User avatar
KavindaS
Forum Admin
Posts: 2063
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: SMTP Relay Settings

Post by KavindaS » Fri Mar 02, 2018 8:08 pm

jpurssey wrote:As per the sticky post I have now disabled SMTP Authentication and SMTP-SSL (and SMTP-TLS) but the emails never arrive.
Since we enabled SMTP auth on our smtp servers, please refer below and have your config accordingly.

With Exetel IP, you can use our smtp server
smtp.[state].exemail.com.au without smtp auth configuration.
port: 25 (default)
SSL/TLS: on (default)

With non-Exetel IPs, or any Exetel IP you want to use smtp auth
couple of things need to configure
server: smtp.[state].exemail.com.au
SMTP authentication: enable
Username: exemail address
password: exemail password
SSL/TLS: on
Port: 587
Authentication Type : MD5

The SSL should be always ON now, no matter it is with Exetel IP or not.

Post Reply