windows 10 mail

Email setup and troubleshooting
Post Reply
dazza33
Posts: 5
Joined: Wed Jan 24, 2007 10:45 pm

windows 10 mail

Post by dazza33 » Fri Mar 08, 2019 3:49 pm

Hi,
I just had to reinstall windows 10 and thought I would try using mail as previously I used thunderbird. I just cant quite get the setting right for incoming/outgoing. It keeps telling me my info in out of date?

I have included a picture many thanks.
Darren
Attachments
email.png
email.png (85.13 KiB) Viewed 454 times

rehanj
Exetel Staff
Posts: 553
Joined: Wed Jun 17, 2015 10:26 am
Location: Colombo

Re: windows 10 mail

Post by rehanj » Fri Mar 08, 2019 6:07 pm

dazza33 wrote:
Fri Mar 08, 2019 3:49 pm
Hi,
I just had to reinstall windows 10 and thought I would try using mail as previously I used thunderbird. I just cant quite get the setting right for incoming/outgoing. It keeps telling me my info in out of date?

I have included a picture many thanks.
Darren
Thanks for reaching out to us. We would recommend recreating the Exemail Account using our recommended settings in the following Link : http://exewiki.exetel.com.au/index.php? ... tup_Guides

Please follow the instructions in the Link, and let us know if any further assistance is required.

dazza33
Posts: 5
Joined: Wed Jan 24, 2007 10:45 pm

Re: windows 10 mail

Post by dazza33 » Sat Mar 09, 2019 7:41 am

Thanks but despite my best efforts I cant access my mail still. The guide you sent was for a very old windows live mail. It still wont retrieve mail.

Here is latest screenshot.
Attachments
email.png
email.png (159.99 KiB) Viewed 443 times

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: windows 10 mail

Post by Dazzled » Sat Mar 09, 2019 8:43 am

SMTP authentication not needed on port 25.

judep
Exetel Staff
Posts: 401
Joined: Thu Jan 04, 2018 1:57 pm
Location: Sri Lanka

Re: windows 10 mail

Post by judep » Sat Mar 09, 2019 5:55 pm

If you are using Exetel internet service authentication is not required and it should be on default port 25 however if you are using an internet connection from a third party instead of Exetel port should be 587 with smtp authentication enabled

Post Reply