What's happened to Usenet?

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

What's happened to Usenet?

Post by Dazzled » Fri Apr 11, 2008 10:37 pm

For a little while now usenet has become so slow as to be often completely unusable. Have I missed something? It doesn't seem to relate to time of day. I hope nobody thinks it is P2P.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Post by CoreyPlover » Sat Apr 12, 2008 12:04 am

Please refer to this thread here

Graham C
Posts: 90
Joined: Mon Apr 12, 2004 8:16 pm

Re:

Post by Graham C » Fri May 23, 2008 7:32 pm

CoreyPlover wrote:Please refer to this thread here
Information
The requested topic does not exist.

Corey as above that topic is missing? I too am interested in what has happened to usenet speeds in the past couple of months.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: What's happened to Usenet?

Post by CoreyPlover » Fri May 23, 2008 9:07 pm

Google cached versions of the first 2 pages of the removed thread here and here. It was previously an issue with a misidentification of the news groups signature for traffic shaping. You may want to PM abdul for an update; I am not aware of the status of this issue.

wolfstar
Posts: 3
Joined: Tue Mar 18, 2008 7:19 am
Location: Tas

Re: What's happened to Usenet?

Post by wolfstar » Mon May 26, 2008 10:27 am

This is happening to me too, usenet atm is unusable and has been for a few days now.

Post Reply