Siemens 4200 can't connect

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
belly113
Posts: 7
Joined: Sat Dec 08, 2007 2:01 am
Location: Melbourne,Australia

Siemens 4200 can't connect

Post by belly113 » Sun May 25, 2008 11:34 pm

A friend of mine asked me to look at their new connection to exetel.
Less than 24 hrs connected and all of a sudden no connection she said.
When I went round it appear that the connection is there and she can look at any page on Exetel's server I think.
I can ping Exetel and all is well but ping say google or anywhere else and all packets lost..

Any ideas what would cause this please..

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Siemens 4200 can't connect

Post by CoreyPlover » Mon May 26, 2008 9:30 am

Sounds like access is being blocked for some reason. Being blocked so shortly after connecting may suggest it is due to her computer sending out spam without her knowledge.

Check the WAN IP address of the modem and see if it correspond to any ranges detailed in this post: http://forum.exetel.com.au/viewtopic.php?f=298&t=26525. If so, navigate to the appropriate section of the blocked.exetel.com.au portal for further information.

belly113
Posts: 7
Joined: Sat Dec 08, 2007 2:01 am
Location: Melbourne,Australia

Re: Siemens 4200 can't connect

Post by belly113 » Mon May 26, 2008 2:30 pm

CoreyPlover wrote:Sounds like access is being blocked for some reason. Being blocked so shortly after connecting may suggest it is due to her computer sending out spam without her knowledge.

Check the WAN IP address of the modem and see if it correspond to any ranges detailed in this post: http://forum.exetel.com.au/viewtopic.php?f=298&t=26525. If so, navigate to the appropriate section of the blocked.exetel.com.au portal for further information.

Thanks CoreyPlover I will go back to her house and check this out..

Post Reply