Cancelled for Copyright abuse when only just over limit???

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
ssperkvc
Posts: 4
Joined: Thu Jan 29, 2009 7:57 am
Location: Canberra

Cancelled for Copyright abuse when only just over limit???

Post by ssperkvc » Thu Jan 29, 2009 11:40 am

Hi forum.

Just to advise the wierd situation Exetel put me in overnight. I am on the TELI plan 12Gb Peak and was 48Gb offpeak (now 54Gb I believe). Anyhow, when connecting last night I was sent immediately to the Copyright Abuse download page saying my account had been suspended. From here I was asked to justify these copyright downloads I had supposedly been doing then put in my service number - I knew nothing of these downloads, I had no emails from Exetel to advise I had been supposedly abusing copyright and I put this in the text box reply that was on this page then when I tried to enter my mandatory service number I got the following message" Your service number is incorrect or you are currently not in the blocked list. Please make sure you transcribed it correctly. " It was definitely transcribed correctly and as a result I could do absolutely nothing using my Exetel service. Luckily I had a backup dialup ISP with another provider and was able to email my issue to Exetel support. I was then informed that I had actually exceeded my peak usage allowance ( I had shaping option checked since last September) and should go to the following page to reactivate my suspended account: "http://blocked.exetel.com.au/usage.php" My actual downloads at this time were 12005 Mb peak and around 24Gb offpeak (and still should be around the same). This page then said I had exceeded my limit and also the 2Gb shaping allowance and that I must agree to pay $6 per Gb to be alllowed to activate again. Where Exetel had I exceeded my allowance by 2Gb please?

1) I don't understand where all this rubbish with 'copyright abuse' started - it was completely wrong and to send me to this (copyright abuse page) page whilst suspending my account with no warning is extremely poor service.
2) To subsequently advise me I had over exceeded my downloads by the 2Gb 'over allowance whilst I was only over by 5Mb (that's Megabytes) and must pay $6 per Gb???
Where is all this rubbish coming from?? Come on Exetel, please get your systems in order.

Steven
Last edited by ssperkvc on Thu Jan 29, 2009 5:09 pm, edited 2 times in total.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Cancelled for Copyright abuse when only just over limit???

Post by jokiin » Thu Jan 29, 2009 11:44 am

ssperkvc wrote: Come on Exetel, please get your systems in order.

Steven
I think you will find there is a glitch in the system to do with the new allowances, it seems to have fallen over somewhere along the line, if you have contacted support it should be fine and it will be sorted before this is a problem again next month

ssperkvc
Posts: 4
Joined: Thu Jan 29, 2009 7:57 am
Location: Canberra

Re: Cancelled for Copyright abuse when only just over limit???

Post by ssperkvc » Thu Jan 29, 2009 8:22 pm

Thanks jok11n.

Support's reply is as follows:
"Hello,
Thank you for your email.
The service is blocked prior to exceeding to the 2GB buffer to ensure the customer is aware.
Regards,
XXXXXX
Exetel Support Engineer
Exetel Pty Ltd"

Maybe Exetel should:

1) re-word the messages they end out so no confusion is implied and
2) send out the correct details in the first place so as not imply that you, the customer is a copyright infringer when copyright infringement is completely irrelevant to the issue thay have suspended your account for!

cheers
Steven

robmil
Posts: 13
Joined: Tue Sep 09, 2008 12:56 am
Location: West Australia

Re: Cancelled for Copyright abuse when only just over limit???

Post by robmil » Sun Feb 01, 2009 1:10 pm

I have complained the last 3 months about this very fault and the problem has not been fixed ( I have lost 5 days of service).
When my service returns on the 1st of the month and I log a fault ticket I receive a reply from Jason that my service is not blocked!
(Well, tell me something I don't know!)
The same problem happened yesterday. I'm not going to log another fault ticket as nothing gets done although the problem is "resolved", (it can't be resolved if it occurs every month).
Will someone please confirm that this issue has been fixed finally.

Post Reply