Two PC's - one offline (?)

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
black
Posts: 2
Joined: Tue Mar 17, 2009 9:04 pm
Location: Victoria

Two PC's - one offline (?)

Post by black » Wed Mar 18, 2009 3:56 am

Hi, newbie here - just churned from aaNet. We have two PC's connected to the same modem (Billion 5100) and I can only get online with one. The settings seem right, and the allocated IP addresses are not conflicting. I'm not technically-minded so I don't know how to identify what's wrong, but based on the little info I've provided is there an obvious reason/solution to this? My OS is Windows XP.
Thanks for any help.

dbr
Posts: 493
Joined: Fri Feb 08, 2008 2:33 pm
Location: Sale VIC

Re: Two PC's - one offline (?)

Post by dbr » Wed Mar 18, 2009 7:15 am

Are both PCs set up the same way (Ethernet vs wireless), with the same settings (DHCP, Static)?
If DHCP try static, if static try DHCP - as per page 9 in your manual

Can you ping the router from each, and each other?
(ping can be done from a command prompt: Start > run > type in cmd then enter. In the new window type ping 192.168.1.254 to test communication to the router)

In the one not connecting, what is the result from the command ipconfig /all (in a cmd window)?
http://www.saferoz.com.au
First Aid * Fire * Safety

black
Posts: 2
Joined: Tue Mar 17, 2009 9:04 pm
Location: Victoria

Re: Two PC's - one offline (?)

Post by black » Wed Mar 18, 2009 1:01 pm

Thanks dbr.

Found the problem - I'd typed the DNS settings incorrectly. :roll: Eejit.

dbr
Posts: 493
Joined: Fri Feb 08, 2008 2:33 pm
Location: Sale VIC

Re: Two PC's - one offline (?)

Post by dbr » Wed Mar 18, 2009 2:33 pm

That'll do it :lol:
http://www.saferoz.com.au
First Aid * Fire * Safety

Post Reply