Can't boot with external drive connected.

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Can't boot with external drive connected.

Post by Tafkam » Sun May 03, 2009 12:09 am

Hi,
I have a new WD external drive (1TB) which works beautifully except for this one problem. If I leave it connected to my USB hub when I shutdown, when I reboot the PC hangs at the first splash screen. I presume it's trying to boot from the external drive, although I don't know why. I've set USB to "disabled" in the boot sequence priority thingy in the BIOS, and in any case, it was the last on the list. Is there something else I need to change? I mean it's no biggie, but it is a bit annoying, having to unplug it and then reconnect it all the time.
Any suggestions appreciated :)

Windows XP SP3

ymo
Posts: 294
Joined: Sat Sep 10, 2005 4:36 pm
Location: Wollongong NSW

Re: Can't boot with external drive connected.

Post by ymo » Sun May 03, 2009 12:28 am

I have heard of this happening. What PC/motherboard have you got? Do you get the same result if you connect the drive directly to the PC (omitting the hub)? What appears on that last splash screen?

One of my PCs advises that the boot order may have changed (even though USB comes after SATA drives) if I leave a USB drive attached. Fortunately it just needs me to press F1 to continue.

Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Re: Can't boot with external drive connected.

Post by Tafkam » Sun May 03, 2009 9:51 am

Hi Ymo,
My motherboard is an Intel. It does the same thing if I use the PC USB inputs or the hub....hangs on the Intel splash screen.
I tried pressing F1 (everything, actually, lol) when it's stuck on the splash screen but nothing happens, I have to power off, disconnect the External drive and reboot.

karLos
Posts: 226
Joined: Fri Nov 24, 2006 12:28 pm
Location: Stanmore, NSW
Contact:

Re: Can't boot with external drive connected.

Post by karLos » Sun May 03, 2009 10:38 am

i have had this before. i got around it by disabling everything in the boot order except the system drive. never did find the cause or a better fix....

ymo
Posts: 294
Joined: Sat Sep 10, 2005 4:36 pm
Location: Wollongong NSW

Re: Can't boot with external drive connected.

Post by ymo » Sun May 03, 2009 10:41 am

Check if there is a BIOS update available (read the release notes to see if it mentions anything related to this problem).

Post Reply