Monitor not kicking in every time

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
Tafkam
Posts: 323
Joined: Sat Nov 13, 2004 8:50 pm
Location: Northern Rivers NSW

Monitor not kicking in every time

Post by Tafkam » Wed May 27, 2009 9:45 am

I broached this in another post but it wasn't really relevant in there so have started a new thread.

Sometimes when I turn on my computer, the monitor doesn't work. That is to say, is "works" because I get a "no signal" message on the screen, but nothing else. I've tried another monitor and it does the same thing so I suspect it's something going on with the graphics card or motherboard.
This happens maybe one in four times that I turn the PC on, but when it does so it, it might take 3 or 4 goes at turning it on to get the graphics to kick in. In the other post it was suggested that it might be a CMOS battery issue, as I'd had problems with the computer clock, but I've just replaced the CMOS battery and the clock issue is resolved. This morning it took 4 tries to get the graphics up & running.
I'm getting a bit worried, so if anyone has any advice, I'm listening! Thanks :)

Video Card : ATI Radeon 9600 series AGP
OS: XP Pro SP3 build 2600
Motherboard: Intel D865GLC

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Monitor not kicking in every time

Post by Dazzled » Wed May 27, 2009 10:07 am

Lots of possibilities for this one, particularly as you have been touching the motherboard....here are some:

Check cables and plugs;
Check the monitor works with another computer, even a laptop;
Check you haven't disturbed motherboard jumpers when changing the battery;
Re-fill in the BIOS settings, if you have a non-dumb monitor, as the dead battery operation may have reset these;
Carefully reseat the graphics card, in case you disturbed it changing the battery;
I understand that model m/board has integrated graphics - enable that in BIOS to check if you have a dud graphics card

Post Reply