Logging into Member's area

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
Old Flame
Posts: 212
Joined: Sat Oct 02, 2004 8:08 pm
Location: Wollongong, NSW

Logging into Member's area

Post by Old Flame » Thu Sep 03, 2009 8:08 pm

Seems I cannot log in. I am using 02xxxxxxxx@nsw.exetel.com.au as I usually do with the same password I have had for 8 months but.......

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Logging into Member's area

Post by jokiin » Thu Sep 03, 2009 9:18 pm

Old Flame wrote:Seems I cannot log in. I am using 02xxxxxxxx@nsw.exetel.com.au as I usually do with the same password I have had for 8 months but.......
was your account scheduled for an IP address change last night?

Old Flame
Posts: 212
Joined: Sat Oct 02, 2004 8:08 pm
Location: Wollongong, NSW

Re: Logging into Member's area

Post by Old Flame » Thu Sep 03, 2009 9:26 pm

jokiin wrote:
Old Flame wrote:Seems I cannot log in. I am using 02xxxxxxxx@nsw.exetel.com.au as I usually do with the same password I have had for 8 months but.......
was your account scheduled for an IP address change last night?
Yep as per email I received. 3rd it said. Apparently according to Whingepool others are having similar issues. Should I reboot my modem? <<< I just tried that and nope same... I just checked and my IP has changed as planned...

sjaeger172004
Posts: 8
Joined: Sat Jun 21, 2008 1:01 pm
Location: Sydney, Australia

Re: Logging into Member's area

Post by sjaeger172004 » Thu Sep 03, 2009 10:36 pm

I am also having the same issue and I have entered the correct details which I have had for around 18 months and also rebooted modem without luck

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Logging into Member's area

Post by jokiin » Thu Sep 03, 2009 10:51 pm

sjaeger172004 wrote:I am also having the same issue and I have entered the correct details which I have had for around 18 months and also rebooted modem without luck
I had the same issue on one account earlier today, previously I had always logged into the member facilities with the 02xxxxxxxx@nsw.exetel.com.au and 02xxxxxxxxXX user name password combo, for some reason it had reverted to 02xxxxxxxx and password but this only worked from the front Exetel page (blue page) which then took me to the members section, logging in via the members section still didn't work, a glitch in the matrix there somewhere but maybe something for you to try, if still no go just open a support ticket so it can be looked into further

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Logging into Member's area

Post by jokiin » Thu Sep 03, 2009 10:54 pm

Old Flame wrote: I just checked and my IP has changed as planned...
your IP is still showing up here as per previous???

Old Flame
Posts: 212
Joined: Sat Oct 02, 2004 8:08 pm
Location: Wollongong, NSW

Re: Logging into Member's area

Post by Old Flame » Thu Sep 03, 2009 11:43 pm

jokiin wrote:
Old Flame wrote: I just checked and my IP has changed as planned...
your IP is still showing up here as per previous???

Well that's weird cause it used to be 220.233.196.xx and the email said it will be 115.70.106.xx and when checking my router settings it said 115.70.106.xx

Old Flame
Posts: 212
Joined: Sat Oct 02, 2004 8:08 pm
Location: Wollongong, NSW

Re: Logging into Member's area

Post by Old Flame » Thu Sep 03, 2009 11:47 pm

jokiin wrote:
sjaeger172004 wrote:I am also having the same issue and I have entered the correct details which I have had for around 18 months and also rebooted modem without luck
for some reason it had reverted to 02xxxxxxxx and password
LOL that worked here also!

NetworkAdmin
Exetel Staff
Posts: 559
Joined: Tue Jan 06, 2004 1:19 am
Contact:

Re: Logging into Member's area

Post by NetworkAdmin » Fri Sep 04, 2009 12:08 am

I will ask the Database admin to see what the problem is.

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Logging into Member's area

Post by jokiin » Fri Sep 04, 2009 6:56 am

Old Flame wrote:
jokiin wrote:
Old Flame wrote: I just checked and my IP has changed as planned...
your IP is still showing up here as per previous???

Well that's weird cause it used to be 220.233.196.xx and the email said it will be 115.70.106.xx and when checking my router settings it said 115.70.106.xx
it has changed now, your previous post was still with your old IP, seems fine now anyway so not a problem

jokiin
Volunteer Site Admin
Posts: 2970
Joined: Mon Feb 02, 2004 10:23 pm
Location: Sydney

Re: Logging into Member's area

Post by jokiin » Fri Sep 04, 2009 6:57 am

Old Flame wrote:
jokiin wrote:
sjaeger172004 wrote:I am also having the same issue and I have entered the correct details which I have had for around 18 months and also rebooted modem without luck
for some reason it had reverted to 02xxxxxxxx and password
LOL that worked here also!
ok so as long as you're working then it's all good (a bit confusing though)

superamok
Posts: 2
Joined: Fri Sep 04, 2009 12:48 pm
Location: Western Australia perth

Re: Logging into Member's area

Post by superamok » Fri Sep 04, 2009 7:37 pm

Hi: i am from WA, my user name is 0893887279@wa.exetel.com.au, and since 3rd sep, the ip address has been changed, and then i cannot login member page anymore, just wondering why? and i am sure my user name and password was correct. thanks.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Logging into Member's area

Post by CoreyPlover » Sat Sep 05, 2009 12:45 pm

Try using just your phone number as the username (i.e. drop off the @nsw.exetel.com.au part)

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Re: Logging into Member's area

Post by raymond » Sat Sep 05, 2009 11:06 pm

You can use either modem login (e.g. 0298765432@[state].exetel.com.au) or phone number to login.

Please let me know if any issue.

Post Reply