Internet Slow When Using Airport Extreme

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
scottdawkins
Posts: 2
Joined: Sun May 04, 2008 9:56 pm
Location: St Kilda, Victoria

Internet Slow When Using Airport Extreme

Post by scottdawkins » Mon Sep 07, 2009 11:02 am

My ADSL2 modem is connecting to my internet perfectly - when you plug the computer in using ethernet it works great.

When using my Airport Extreme it was fine to begin with, but now seems to be having a problem causing speed to be really really slow (then suddenly speed up). When I reconnect the computer with ethernet direct the modem, this is not experienced.

I have used an Airport Express for years with no problem, and as I said, the Airport Extreme did work to begin with. The settings of the Airport Extreme are attached in screen shots. The Airport has full reception to my computer.

I have tried turning my Airport Express off (which is just being used for AirTunes) in case that was interfering with things and that didn't help.

Any ideas anybody?
Attachments
Screen shot 2009-09-07 at 10.58.41 AM.png
Screen shot 2009-09-07 at 10.58.41 AM.png (60.46 KiB) Viewed 1289 times
Screen shot 2009-09-07 at 10.58.35 AM.png
Screen shot 2009-09-07 at 10.58.35 AM.png (68.06 KiB) Viewed 1289 times
Screen shot 2009-09-07 at 10.57.54 AM.png
Screen shot 2009-09-07 at 10.57.54 AM.png (62.55 KiB) Viewed 1289 times

Dabront
Posts: 17
Joined: Thu Jun 19, 2008 6:21 pm
Location: Newcastle

Re: Internet Slow When Using Airport Extreme

Post by Dabront » Mon Sep 07, 2009 11:49 am

Are you on the latest software? There was a problem reported on the Apple discussion forums regarding slow airport after a software update, I think it may have been 10.5.7.

damiond
Posts: 3
Joined: Sat Apr 24, 2010 5:33 pm
Location: Melbourne

Re: Internet Slow When Using Airport Extreme

Post by damiond » Sun Apr 25, 2010 8:54 am

Scott,
did you ever fix your problem with the Airport Extreme being slow when the Airport Express was switched on?

I've just realised I have the same problem.
The Airport Express slows my internet speed from 12Mbps to 5Mbps!

Post Reply