Ports keep dropping out!

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
jettlandcharles
Posts: 3
Joined: Fri Dec 26, 2008 9:18 pm
Location: Boyne Island, QLD

Ports keep dropping out!

Post by jettlandcharles » Thu Oct 15, 2009 10:09 am

When I use utorrent sometimes it runs like it should (green icon), other times it will say there is a problem with incoming connections (the orange icon). My ports are setup correctly for port forwarding, else I would never get the green icon. If I switch off my modem/router, then switch it back on it will work....
WHY!!?? I am getting sick of switching it off and on a few times a day....
I use a netgear router modem wireless ADSL+2 DG843G

Dazzled
Volunteer Site Admin
Posts: 6003
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Ports keep dropping out!

Post by Dazzled » Thu Oct 15, 2009 10:51 am

834G? See http://portforward.com/english/routers/ ... ar/DG834G/ and remember to set ALWAYS

jettlandcharles
Posts: 3
Joined: Fri Dec 26, 2008 9:18 pm
Location: Boyne Island, QLD

Re: Ports keep dropping out!

Post by jettlandcharles » Fri Oct 16, 2009 10:33 am

Yes its is all set up properly, have ALWAYS marked there... its set up exactly the same as it used to be when it worked a few months back, I'm confused whats going wrong!!

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Ports keep dropping out!

Post by CoreyPlover » Sat Oct 17, 2009 12:25 pm

Windows firewall setting? Perhaps modified by a Windows update? Check Control Panel, Windows Firewall, then either turn it off temporarily to see if it helps, or go to the Exceptions tab and add the utorrent port in there.

Any other third party firewall / internet security software running?

The switching off/on might be a UPnP thing too, but I don't know enough about this to diagnose it. I guess you can try checking / unchecking the UPnP discovery option in uTorrent but with the correct port setup you should need this at all.

Post Reply