Page 1 of 1

Ports keep dropping out!

Posted: Thu Oct 15, 2009 10:09 am
by jettlandcharles
When I use utorrent sometimes it runs like it should (green icon), other times it will say there is a problem with incoming connections (the orange icon). My ports are setup correctly for port forwarding, else I would never get the green icon. If I switch off my modem/router, then switch it back on it will work....
WHY!!?? I am getting sick of switching it off and on a few times a day....
I use a netgear router modem wireless ADSL+2 DG843G

Re: Ports keep dropping out!

Posted: Thu Oct 15, 2009 10:51 am
by Dazzled
834G? See http://portforward.com/english/routers/ ... ar/DG834G/ and remember to set ALWAYS

Re: Ports keep dropping out!

Posted: Fri Oct 16, 2009 10:33 am
by jettlandcharles
Yes its is all set up properly, have ALWAYS marked there... its set up exactly the same as it used to be when it worked a few months back, I'm confused whats going wrong!!

Re: Ports keep dropping out!

Posted: Sat Oct 17, 2009 12:25 pm
by CoreyPlover
Windows firewall setting? Perhaps modified by a Windows update? Check Control Panel, Windows Firewall, then either turn it off temporarily to see if it helps, or go to the Exceptions tab and add the utorrent port in there.

Any other third party firewall / internet security software running?

The switching off/on might be a UPnP thing too, but I don't know enough about this to diagnose it. I guess you can try checking / unchecking the UPnP discovery option in uTorrent but with the correct port setup you should need this at all.