ADSL2 Usgae Meter Not Working in Members Summary

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
lwjlayzell
Posts: 4
Joined: Fri Jul 24, 2009 11:06 pm

ADSL2 Usgae Meter Not Working in Members Summary

Post by lwjlayzell » Wed Jan 13, 2010 8:06 am

I only just had my house connected on Monday with my naked ADSL2 plan (after 'relocating' the plan from another house). I have been surfing the net and been downloading things since then. But my usage meter in my members summary window still says zero for both onpeak and offpeak downloads (and uploads). This is not good as I have probably downloaded at least 40gb of data spread throughout onpeak and offpeak. But because the usage meter is still on zero I can't tell how close I am to my download limit.

I don't want to go over this limit and not know about it until i get slapped with a huge bill at the end of the month, as that would be quite ridiculous.

Anywho, any help on this would be greatly appreciated, thanks in advance!

User avatar
Dazzled
Volunteer Site Admin
Posts: 6002
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: ADSL2 Usgae Meter Not Working in Members Summary

Post by Dazzled » Wed Jan 13, 2010 8:20 am

40 gigabytes since Monday, or 40 megabytes? If the latter it will barely show on the graph, and may round off to 0. All the values in the user facility graph are rounded. The date based query section at the bottom of the page reads in megabytes.

If you have used gigs, something must need tidying up after the new connection.

There are several user contributed usage meters at http://forum.exetel.com.au/viewforum.php?f=16 that can indicate your usage quite accurately, by reading the last update from the Exetel routers. Readings are normally updated at about 30 minute intervals.

Post Reply