Build a Mini page issues

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
scottb721
Posts: 101
Joined: Wed Apr 15, 2009 7:52 pm
Location: Nelson Bay

Build a Mini page issues

Post by scottb721 » Sat Aug 21, 2010 3:24 pm

We can't seem to get the Build a Mini page working, http://www.mini.com.au/scripts/main.asp?PageID=29404
I've tried 3 different browsers and Java site said Java up to date and enabled. OS is Win 7 Home.

Any ideas why ?
Thanks

User avatar
Dazzled
Volunteer Site Admin
Posts: 6002
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Build a Mini page issues

Post by Dazzled » Sat Aug 21, 2010 5:19 pm

A simple browser request leads to http://m.mini.com.au/. I tried a few browsers too, and found only one that can display the Build page in its all-black glory - (sort of) - Konqueror on a KDE Linux box. The site is easily transferred using a downloader ( I used wget) There is an enormous amount of scripting, with a Google Analytics reference. I submitted the page to the W3C checker, which choked - it was not able to develop a parse model. There is no DOCTYPE and numerous errors, which may explain some browser rejections.

Edit: Don't blame your setup.

scottb721
Posts: 101
Joined: Wed Apr 15, 2009 7:52 pm
Location: Nelson Bay

Re: Build a Mini page issues

Post by scottb721 » Sat Aug 21, 2010 5:38 pm

Yeah for some reason it was taking me to the mobile version with IE. I had to click 'Classic View' to get the correct page up.
The build page wouldn't work on another pc the other day so I came to this one and it worked yet today it doesn't.

I've since read that Java Applets are no longer supported so this may be contributing.

User avatar
Dazzled
Volunteer Site Admin
Posts: 6002
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Build a Mini page issues

Post by Dazzled » Sat Aug 21, 2010 6:46 pm

I can't see the page correctly in Firefox, Opera, or some others under Linux with Java fully enabled. Neither can I persuade some Linux development apps to display it properly. I can force a partial result though. If some of these don't work don't get too upset with W7.

The page should look like this:
Attachments
scrnsht.png
scrnsht.png (213.9 KiB) Viewed 1201 times

scottb721
Posts: 101
Joined: Wed Apr 15, 2009 7:52 pm
Location: Nelson Bay

Re: Build a Mini page issues

Post by scottb721 » Sat Aug 21, 2010 7:33 pm

Thanks for having a look. Guess I'll tell Mini their page doesn't work.

Post Reply