Camstreams help

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
Posts: 14
Joined: Sat Aug 23, 2008 2:37 pm
Location: Katanning

Camstreams help

Post by ch0cb0mb » Fri Mar 16, 2012 1:21 am

hi exetel members,
im having trouble setting up Camstream on my computer using my webcam.
I have done alot of reading, changing settings on my router and it still wont work.

Id like to know if my Ip address is STATIC or DYNAMIC?

i need to open port 5700 on my router. thats what the camstream software says.
i got a BELKIN F5D7230-4 6000

I have gone through the Virtual server and entered the port numbers and my private ip address and the port still wont open when i checked using a this online website

i have also enable it in my windows firewall.

The thing is i want to set up live stream of my webcam on the net so when i travel, i can view my loungeroom through my laptop just incase someone breaks in. Like a security camera.

If anyone can help me in setting this up id be greatly appreciated.

Volunteer Site Admin
Posts: 6018
Joined: Mon Nov 13, 2006 1:16 pm
Location: Sydney

Re: Camstreams help

Post by Dazzled » Fri Mar 16, 2012 7:53 am

Your external IP is actually a very long lasting dynamic that looks static to the world. To set up ports on a Belkin, see ... F5D7230-4/. Tick the enabled box, and enter the port number twice (it's a port range) in both the Inbound and Private fields. Obtain the address of your computer from ipconfig. I don't know anything about Camstream, but I presume the TCP protocol is the one to forward.

You will need to make that computer internal IP address static if there is any likelihood of it changing.. Static internal IP on Windows is done with the control panel.

With Windows there is an extra complication - you probably have separate firewall and malware protection running on the computer. Make sure that the Camstream traffic can get through these, both ways. The port forwarding exercise was only to let external viewing requests get past the router firewall.

Post Reply