Page 1 of 1

A single Website Unreachable !?!?!

Posted: Sat Feb 23, 2013 7:13 pm
by Rattler
Hello All!

Uncertain if this is the right location but shall start it here and if incorrect, I ask an moderator to move it please. (Thanks).

Simply stated, I cannot reach the site which is hosted by Digital Pacific when linking via my Exetel ADSL. BUT! If I enable my Galaxy SIII's WiFi hotspot feature, I can reach it with all its attending functions.

My LAN topography is ADSL Modem Bridged =>pfSense Firewall => LAN. Nothing set within the modem which is a Speedstream.

I can reach the WAN directly from console on pfSense Box. So, I have tried pfSense with rules DISABLED, Services Disabled and running vanilla and no luck. Still cannot connect with pfSense fully running - I did some isolation tests to see if that was the cause and cannot locate any reason. Bypassing the pfSense firewall and trying to ping the site directly results in 100% lost packets. Ping from pfSense directly tells me that the host cannot be resolved. Odd!?!?! My DNS settings are as per Exetel's recommendations, plus the OPTUS ( as well as ~ pfSense will use them all in order to find a website as well as which responds fastest.

This it the ONLY site that I have had any problems with. Curious is it not?

Thoughts are most welcomed. A solution or reason will be more than welcomed - worshipped! ;)

Have fun,


PS - Forgot to say in original post that this is only a very recent development. The week or two. R

Re: A single Website Unreachable !?!?!

Posted: Sat Feb 23, 2013 8:14 pm
by asankag
Hi Rattler,

Can you post ping and traceroute information to this address?

Terminal APP is located under Applications -> Utilities -> Terminal
Command Prompt is located under Start -> All Programs -> Accessories -> Command Prompt

*. For MAC
ping -c 5

*. For Windows

Re: A single Website Unreachable !?!?!

Posted: Sat Feb 23, 2013 8:51 pm
by James
Works for me, from my Exetel/Optus ADSL2+ connection in Sydney.

Could they have blocked you? Try changing your Ip in your members area.

Re: A single Website Unreachable !?!?!

Posted: Sat Feb 23, 2013 9:31 pm
by Rattler

Going out for a B/Party and will be onto that first thing tomorrow..........thanks! :)


Yes works for me outside of my Exetel ADSL and will try your suggestion tomorrow as well.

Thanks - MUCH appreciated! I will post the outcome of both when I have the information.


Re: A single Website Unreachable !?!?!

Posted: Fri Mar 01, 2013 12:02 pm
by Rattler

Ran the trace to see if my DNS was causing any dramas. It appears not as it was the same (close enough) to a machine outside my LAN that was displaying the site. Also used my firewall (pfSense) and its has no browser loaded but would do most other things on that site including (of course) resolving the IP address (all command line). No clients though could browse - Win7, Vista, Mac or faithful Linux.

Cycled the IP address as suggested by James and Linux happily displays all. Similarly with some other machines that I have access to on the LAN. Given a user of the LAN is a key admin of that group, being blocked was not the case as he asked and they checked. So something else was the trigger it would appear though I am none-the-wiser as to what. At least I am not being harassed now! :)

Thanks for your help! Sorry for the delay in replying here as I only just today got back to it and testing the IP change. An elderly member of the family was admitted to hospital which became the priority. All is as well as it can be now though.


Re: A single Website Unreachable !?!?!

Posted: Fri Mar 29, 2013 12:11 pm
by Rattler

This solution worked for a while and now back to square one. I am now chasing the "org" themselves but wonder if there is something else in between??

Thoughts, ideas and suggestions are most welcomed..........


traceroute to (, 30 hops max, 60 byte packets
1 ( 0.091 ms 0.100 ms 0.106 ms
2 ( 0.827 ms 0.815 ms 0.785 ms
3 ( 27.053 ms 29.732 ms 32.907 ms
4 ( 37.106 ms 40.283 ms 43.708 ms
5 ( 46.886 ms 50.104 ms 54.018 ms
6 ( 60.885 ms 121.901 ms 128.551 ms
7 ( 128.982 ms 28.988 ms 31.916 ms

Personally, with that trace, I suspect Digital Pacific!


Re: A single Website Unreachable !?!?!

Posted: Fri Mar 29, 2013 1:28 pm
by Dazzled
Rattler, It works for me, and my Linux box reports the same traceroute. Have you noticed though that there is a 301 redirect being issued? The location is now