Trouble connecting to Steam

All other technical assistance queries (General technical issues, IPv6. P2P, News groups, etc)
Post Reply
DarkNeo
Posts: 1
Joined: Thu Mar 02, 2017 11:52 am
Location: Perth

Trouble connecting to Steam

Post by DarkNeo » Thu Mar 02, 2017 1:12 pm

Hi there,

Has anyone had trouble connecting to the Steam Servers before?

The nightbefore I had no problems and the next day I turn on my computer and it will not connect. I have also tested this on another Desktop and a laptop in the house and they all get the same error. I know the account login username and password are correct and that works fine.

The internet and any other service I access is perfect except for Steam! My neighbour is 2 doors down and he is also withy Exetel and he has no problems.

I have tried...
-rebooting the pc more then once
-rebooting steam more then once
-rebooting the router more then once
-port forwarding in my router (But why should I do this anyways as it was working perfect the night before)
- there is nothing wrong with the Steam account that works perfectly fine
-updated firmware in router

The next thing I am going to try and do is change the Router out and see if that is the issue.

This has done this in the past only when the internet service has dropped out randomly it seems to cause this strange issue. All the fixes in the past I have tried are now not working.. So I am out of luck.

Is there a port you can change or refresh anything on your end Exetel?

Thank you I also have a ticket ID #11317281


Cheers

Mitch

User avatar
KavindaS
Forum Admin
Posts: 1825
Joined: Wed Dec 23, 2009 3:59 pm
Location: Sydney

Re: Trouble connecting to Steam

Post by KavindaS » Thu Mar 02, 2017 11:51 pm

DarkNeo wrote:Hi there,

Has anyone had trouble connecting to the Steam Servers before?

The nightbefore I had no problems and the next day I turn on my computer and it will not connect. I have also tested this on another Desktop and a laptop in the house and they all get the same error. I know the account login username and password are correct and that works fine.

The internet and any other service I access is perfect except for Steam! My neighbour is 2 doors down and he is also withy Exetel and he has no problems.

I have tried...
-rebooting the pc more then once
-rebooting steam more then once
-rebooting the router more then once
-port forwarding in my router (But why should I do this anyways as it was working perfect the night before)
- there is nothing wrong with the Steam account that works perfectly fine
-updated firmware in router

The next thing I am going to try and do is change the Router out and see if that is the issue.

This has done this in the past only when the internet service has dropped out randomly it seems to cause this strange issue. All the fixes in the past I have tried are now not working.. So I am out of luck.

Is there a port you can change or refresh anything on your end Exetel?

Thank you I also have a ticket ID #11317281


Cheers

Mitch
Hi Mitch,

So far no known issues have reported. We may need to get few more information from you to check for any issues with our senior engineers. We will reply back to the same email detailing so you can reply back. Mean time you may check with a alternate borrowed modem for testing purposes and update us via the same email ticket.

Post Reply