Page 1 of 1

Logging in to members area using VPN

Posted: Thu Nov 09, 2017 3:13 pm
by ohnjay
I use a VPN service with several servers in Australia. When I attempt to log in to the members area while using the VPN, Exetel responds with a message saying that I am logging in from outside Australia. I have tried servers in Brisbane, Sydney & Melbourne with the same result. I have cleared cookies, which made no difference. Other sites (whatsmyip.org, duckduckgo.com etc.) correctly identify the server location.

Is Exetel misidentifying the VPN server location or is this a more general issue with logging in while using a VPN?

Re: Logging in to members area using VPN

Posted: Thu Nov 09, 2017 3:42 pm
by KavindaS
ohnjay wrote:I use a VPN service with several servers in Australia. When I attempt to log in to the members area while using the VPN, Exetel responds with a message saying that I am logging in from outside Australia. I have tried servers in Brisbane, Sydney & Melbourne with the same result. I have cleared cookies, which made no difference. Other sites (whatsmyip.org, duckduckgo.com etc.) correctly identify the server location.

Is Exetel misidentifying the VPN server location or is this a more general issue with logging in while using a VPN?
VPN assigned IP address may have identified as a non Australian IP range, where we need to manually enable the access for my exetel portal. If you could drop me an email to residentialsupport@exetel.com.au from your nominated email id,with the relevant IP address that time (google what is my IP) and with your respective service number, I will provide the access and confirm back to you.

Re: Logging in to members area using VPN

Posted: Mon May 21, 2018 8:40 pm
by ohnjay
Some time ago you fixed this problem for me and I have been able log on without an SMS code until recently. I now am back to the situation where I cannot log on unless I disconnect the VPN.

Can you please fix this for me again.

Re: Logging in to members area using VPN

Posted: Mon May 21, 2018 10:30 pm
by AroshJ
ohnjay wrote:
Mon May 21, 2018 8:40 pm
Some time ago you fixed this problem for me and I have been able log on without an SMS code until recently. I now am back to the situation where I cannot log on unless I disconnect the VPN.

Can you please fix this for me again.
As advised please drop us an email to residentialsupport@exetel.com.au along with the requested details. Once done, this will be actioned and an update will be provided to the same thread.