incorrect item on my bill for period ending August 2017

Note: For official invoice and billing responses use billing@exetel.com.au

incorrect item on my bill for period ending August 2017

Postby bundywow on Wed Jul 19, 2017 12:44 pm

I need to put this on the forums instead of via phone because its too difficult to re-explain from the beginning every time i call and get transferred to a new department.

So a couple of months ago I had an issue getting my ADSL2 service (see: viewtopic.php?f=284&t=43448)
Service number: 0359775448
After about 8-10 weeks I finally got a technician to come out for which I was told I would only be billed if the problem was on the premises

After the technician arrived he informed me the problem was a Failed activation that the "jumpers were not done" and he did them and that I would not be charged.

Now I receive an email with my July/August invoice with a fee of "$299 for copper line installation "
After I phoned you I was told this is also for the technician and that I agreed to this fee.

The fee was conditional on the nature of the problem and due to the fact that it was a failed activation I should not have to pay.

It was not the line as my phone had Dial tone I could make phone calls and my modem had link and noise data etc.



Now the bigger issue here is that this whole matter went to the TIO and we have agreed on restitution on the issue Exetel accepted to refunded me and then credited my account for downtime suffered from the failed activation.

You sent me an email on Jun 12th titled
"[Exetel Billing #11670788] FW: Ref 1854616 Failed Activation Enquiry 0359775448"
detailing my refund for the failed activation.

You cant settle an TIO issue by refunding and re-compensating an issue and then billing me for it a month later. You're essentially reneging on our arrangement.


I will happily pay all my invoice with exception to the $299.00 that I dispute for the technician.

I don't want to be disrespectful but if you guys cant do that for me I have to reopen the complaint with the TIO as this issue was settled.
bundywow
 
Posts: 76
Joined: Wed May 30, 2007 12:33 pm

Re: incorrect item on my bill for period ending August 2017

Postby KavindaS on Wed Jul 19, 2017 2:43 pm

bundywow wrote:I will happily pay all my invoice with exception to the $299.00 that I dispute for the technician.

I don't want to be disrespectful but if you guys cant do that for me I have to reopen the complaint with the TIO as this issue was settled.


I have referred to the ticket id 11670788 and have escalated this further with the Billing department management. They will re consider and update you accordingly.

Exetel apologise to the inconvenience may have caused to you.
User avatar
KavindaS
Forum Admin
 
Posts: 1523
Joined: Wed Dec 23, 2009 2:59 pm
Location: Sydney

Re: incorrect item on my bill for period ending August 2017

Postby bundywow on Mon Jul 31, 2017 3:44 pm

Hi ,
I have not received a reply form your billing team about the item for $299 on my invoice.
Tomorrow is the billing date.
Your teach team mistakenly believes that a technician either laid copper on the property to connect the internet or did lead in this is incorrect.. he had to redo the jumpers after a failed activation on the 8th of the 6th 2017. This whole issue was resolved via the TIO months ago in which you rebated me and gave me credit for the mistake!

I spent 50minutes explaining this to your team on the phone a week or 2 ago to no avail which is why I made this thread and have recieved no followup

DO NOT bill me the $299 tomorrow.

If you do I'll be pursuing this via the TIO as you have reneged on the agreement we made via email on the 14th of june 2017.

You can not bill me for an issue you have already accepted was your fault and restituted me for.
bundywow
 
Posts: 76
Joined: Wed May 30, 2007 12:33 pm

Re: incorrect item on my bill for period ending August 2017

Postby KavindaS on Mon Jul 31, 2017 8:45 pm

bundywow wrote:Hi ,
I have not received a reply form your billing team about the item for $299 on my invoice.
Tomorrow is the billing date.
Your teach team mistakenly believes that a technician either laid copper on the property to connect the internet or did lead in this is incorrect.. he had to redo the jumpers after a failed activation on the 8th of the 6th 2017. This whole issue was resolved via the TIO months ago in which you rebated me and gave me credit for the mistake!

I spent 50minutes explaining this to your team on the phone a week or 2 ago to no avail which is why I made this thread and have recieved no followup

DO NOT bill me the $299 tomorrow.

If you do I'll be pursuing this via the TIO as you have reneged on the agreement we made via email on the 14th of june 2017.

You can not bill me for an issue you have already accepted was your fault and restituted me for.


I have escalated to the Billing manager to check this as the first thing tomorrow morning and update you.
User avatar
KavindaS
Forum Admin
 
Posts: 1523
Joined: Wed Dec 23, 2009 2:59 pm
Location: Sydney

Re: incorrect item on my bill for period ending August 2017

Postby sankap on Tue Aug 01, 2017 9:31 am

KavindaS wrote:
bundywow wrote:Hi ,
I have not received a reply form your billing team about the item for $299 on my invoice.
Tomorrow is the billing date.
Your teach team mistakenly believes that a technician either laid copper on the property to connect the internet or did lead in this is incorrect.. he had to redo the jumpers after a failed activation on the 8th of the 6th 2017. This whole issue was resolved via the TIO months ago in which you rebated me and gave me credit for the mistake!

I spent 50minutes explaining this to your team on the phone a week or 2 ago to no avail which is why I made this thread and have recieved no followup

DO NOT bill me the $299 tomorrow.

If you do I'll be pursuing this via the TIO as you have reneged on the agreement we made via email on the 14th of june 2017.

You can not bill me for an issue you have already accepted was your fault and restituted me for.


I have escalated to the Billing manager to check this as the first thing tomorrow morning and update you.



Hi
Apologies for the delay in getting back to you.
However I have checked from our billing end but could not find any emails sent disputing the $299 fee and that may be the reason why you did not receive a response from billing.
Can you please forward that email once again to billing@exetel.com.au to check why we did not receive your initial email.
However I do see a separate dispute handled by a different team and they should get back to you shortly regarding that.
In the interim, to avoid you getting charged fro the $299 fee, I have removed your payment details today.
Therefore you should not get billed for this fee.
sankap
Exetel Staff
 
Posts: 11
Joined: Thu Apr 04, 2013 1:52 pm
Location: Sydney


Return to Invoicing & billing

Who is online

Users browsing this forum: No registered users and 2 guests