Please use this thread to advise of broken links etc

Old, inactive threads
ForumAdmin
Exetel Staff
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Post by ForumAdmin » Fri Sep 29, 2006 2:28 pm

stevebow wrote:
ForumAdmin wrote: can't replicate your problem.
On a PC with a standard configuration (eg. a freshly created user), start FF and go to (for example) http://www.exetel.com.au/a_residential_order.php , then hit <CTRL><+> a few times (this increases the text size) and the problem should be immediately apparent.
I've requested it be looked at.

stevebow
Posts: 195
Joined: Tue Oct 12, 2004 12:11 pm
Location: Sydney

Post by stevebow » Mon Oct 02, 2006 10:35 pm

ForumAdmin wrote:I've requested it be looked at.
Thanks.

mikesander
Posts: 28
Joined: Thu May 06, 2004 7:03 pm

Optus ADSL2+ Usage Meter only shows 24 hours graph

Post by mikesander » Thu Nov 16, 2006 7:58 am

https://www.exetel.com.au/members/a_mrt ... _adsl2.php

The week, month and year charts appear, but all seem to be copies of the daily chart.



Mike

ForumAdmin
Exetel Staff
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Post by ForumAdmin » Thu Nov 16, 2006 4:45 pm

I'll ask the sysadmin responsible to fix it.

raymond
Exetel Staff
Posts: 345
Joined: Thu Mar 04, 2004 2:46 pm

Post by raymond » Thu Nov 16, 2006 5:07 pm

This MRTG graphic has been fixed.

https://www.exetel.com.au/members/a_mrt ... _adsl2.php

It displays correct link for daily/weekly/monthly/yearly graph now.

Thanks,

Raymond

ottyacat
Posts: 159
Joined: Fri Mar 24, 2006 9:41 pm
Location: Mornington, VIC

Post by ottyacat » Fri Nov 17, 2006 3:39 pm

hey exetel, the view link on the network status for telsra back bone problem does not work.

cheers

(it has a email address in it)

ForumAdmin
Exetel Staff
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Post by ForumAdmin » Fri Nov 17, 2006 4:37 pm

ottyacat wrote:hey exetel, the view link on the network status for telsra back bone problem does not work.

cheers

(it has a email address in it)
It seems to work for me.

Legend
Posts: 37
Joined: Fri Jun 30, 2006 1:40 am

Exetel Agents - The Missing Link :)

Post by Legend » Sat Nov 25, 2006 5:47 pm

I have been unable to locate a link to the list of Agents on the Exetel website. The file is at http://www.exetel.com.au/files/Agents-Reg.pdf. Is the link missing or just hard to find?

Gidget
Volunteer Site Admin
Posts: 1816
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Post by Gidget » Sat Nov 25, 2006 5:51 pm

Hi Legend

Try this page
http://www.exetel.com.au/new_agents.php

Cheers

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Legend
Posts: 37
Joined: Fri Jun 30, 2006 1:40 am

Post by Legend » Sat Nov 25, 2006 10:42 pm

Gidget wrote:Hi Legend

Try this page
http://www.exetel.com.au/new_agents.php

Cheers

Gidget
Thanks. :)

marvin
Posts: 1
Joined: Wed Nov 01, 2006 1:09 am
Location: Melbourne, VIC

Weird MRTG Stats?

Post by marvin » Sun Nov 26, 2006 1:04 am

Either ExeTeL got a heap of bandwidth (36TB/sec!), or there is something wrong with the MRTG graphs for the Total Bandwidth to the Internet..

e_gregious

Page format terrible under FireFox

Post by e_gregious » Tue Nov 28, 2006 7:41 pm

This page http://www.exetel.com.au/test/a_plan_pricing_new.php
looks crap under Firefox, but views correctly under IE.
Table gets moved to the RH side of the User Login box when using Firefox 2.

ForumAdmin
Exetel Staff
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Re: Weird MRTG Stats?

Post by ForumAdmin » Tue Nov 28, 2006 9:47 pm

marvin wrote:Either ExeTeL got a heap of bandwidth (36TB/sec!), or there is something wrong with the MRTG graphs for the Total Bandwidth to the Internet..
The graphs are correct.

ForumAdmin
Exetel Staff
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Re: Page format terrible under FireFox

Post by ForumAdmin » Tue Nov 28, 2006 9:48 pm

e_gregious wrote:This page http://www.exetel.com.au/test/a_plan_pricing_new.php
looks crap under Firefox, but views correctly under IE.
Table gets moved to the RH side of the User Login box when using Firefox 2.
It's a test site and that page, like many others, hasn't been fixed yet.

Spudz
Posts: 1
Joined: Sat Jul 01, 2006 6:58 pm

Post by Spudz » Fri Dec 08, 2006 11:26 am

1) When I click on the link for online form for billing enquiries at http://www.exetel.com.au/a_support_billing.php#billing , nothing happens. I guess there is no #billing section on that page. The page can be found here at http://www.exetel.com.au/a_support_billing.php


2) The link to Residential Agent draft contract doesn't work. ( http://www.exetel.com.au/pdf/residentia ... ements.pdf ) The link can be found on Residential agent programs page; http://www.exetel.com.au/agents_program_residential.php

Locked