International Gaming/Service issues

Old, inactive threads
Post Reply
warchild
Posts: 11
Joined: Thu Aug 30, 2007 8:36 am
Location: Sydney
Contact:

International Gaming/Service issues

Post by warchild » Tue Feb 05, 2008 10:18 am

last night at about 9:40pm everything just kind of stopped.
I was on WoW, MSN and browsing a website (dual monitors ftw).

Firstly WoW lagged out hard core, and I attempted to log back in for about 10minutes, everytime I did get in (which was maybe 2/3 times) i would have a ping of 10000ms give or take a few 1000ms.

I then decided to restart my computer, etc. With Worse results. WoW just would not login, Steam would not login and MSN/ICQ qould not function either, when I checked again this morning at 6:40am (before heading to work) it was the same story.

Did something happen last night? Funny thing is, I could ping and use google 100% no problems, all websites (australian based) where fine, etc, etc.

help is appreciated.

ForumAdmin
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Re: International Gaming/Service issues

Post by ForumAdmin » Wed Feb 06, 2008 4:08 pm

warchild wrote:last night at about 9:40pm everything just kind of stopped.
I was on WoW, MSN and browsing a website (dual monitors ftw).

Firstly WoW lagged out hard core, and I attempted to log back in for about 10minutes, everytime I did get in (which was maybe 2/3 times) i would have a ping of 10000ms give or take a few 1000ms.

I then decided to restart my computer, etc. With Worse results. WoW just would not login, Steam would not login and MSN/ICQ qould not function either, when I checked again this morning at 6:40am (before heading to work) it was the same story.

Did something happen last night? Funny thing is, I could ping and use google 100% no problems, all websites (australian based) where fine, etc, etc.

help is appreciated.
There was no incident that we have any knowledge of.

Post Reply