Page 1 of 1

Case numer 644940 - Internet down since 15/2/08

Posted: Sun Feb 24, 2008 2:47 pm
by jcooke
Hey Support,

I have had a case open for 9 days now and have had multiple emails back and forth between myself and support. The issue is that we have line sync but no connections. Exetel support has confirmed the auth requests are not making it to their network which suggests a telstra routing issue on the wholesale side of things. Telstra confirmed this and had finally (in theory) solved the issue on Friday. Unfortunately my link is still down. Same issue, sync but not auth, different modems, dff auth methods have been tried.

Pav advised me that exetel support still reply to emails on weekends but i am yet to hear back from my 2 emails. Could any exetel support members on the forums please advise if there is any update on this? My link has been down for 12 days now and getting quiteurgent.

Thanks again for all your help.

Josh

P.S. I am located in Park Ridge, 4125, on the southside of Brisbane.

Posted: Sun Feb 24, 2008 3:17 pm
by Gidget
Hi Josh

I can't see any log-in attempts from you, so it appears (as you've already surmised) that the fault has not yet been corrected. Exetel will need to liaise further with Telstra about this and they won't be able to do that until tomorrow when the relevant Telstra sections are back at work.

Hope you get back online soon.

Cheers

Gidget

Posted: Mon Feb 25, 2008 10:53 am
by jcooke
Can i please get an update on this asap.

Posted: Mon Feb 25, 2008 2:21 pm
by jcooke
Called Helpdesk, advised issue still present, they are now re-checking with Telstra.......sigh.