Dropout problem today

Old, inactive threads
Cexitime
Posts: 56
Joined: Sun Nov 11, 2007 10:14 am
Location: Wilton, NSW, Australia, Earth, Solar System.

Dropout problem today

Post by Cexitime » Mon Mar 24, 2008 2:49 pm

Anyone else having dropout problems today?

Mine seems to be dropping every 2 minutes from 2:40pm today

mIRC, COD4, Skype, Web browsing, can't use any of it :\

StRyKeR
Posts: 12
Joined: Mon Oct 29, 2007 11:57 pm
Location: Australia

Post by StRyKeR » Mon Mar 24, 2008 2:54 pm

same here

CordlezToaster
Posts: 96
Joined: Fri Jun 02, 2006 5:57 pm

Post by CordlezToaster » Mon Mar 24, 2008 2:54 pm

Yup and im located in vic.

rx213b
Posts: 6
Joined: Thu Nov 29, 2007 10:08 pm
Location: Bundoora, Melbourne

Post by rx213b » Mon Mar 24, 2008 2:55 pm

Same here, even getting to the forum was painful...seemed to start around 2:45pm or so

Hope whoever is on call isn't pissed :lol:

DarkLotus
Posts: 42
Joined: Tue Oct 04, 2005 8:17 pm

Post by DarkLotus » Mon Mar 24, 2008 2:57 pm

same here im in vic, seem to have about 30% packetloss :(

ottyacat
Posts: 159
Joined: Fri Mar 24, 2006 9:41 pm
Location: Mornington, VIC

Post by ottyacat » Mon Mar 24, 2008 3:02 pm

And another here, check out the vic mrtg, looks like it is crashing

https://www.exetel.com.au/members/a_mrtg_trafic_vic.php

Cexitime
Posts: 56
Joined: Sun Nov 11, 2007 10:14 am
Location: Wilton, NSW, Australia, Earth, Solar System.

Post by Cexitime » Mon Mar 24, 2008 3:03 pm

Anyone else in NSW having these problems, or is it just me from NSW ?

CordlezToaster
Posts: 96
Joined: Fri Jun 02, 2006 5:57 pm

Post by CordlezToaster » Mon Mar 24, 2008 3:08 pm

seems better now

Tanthalis
Posts: 3
Joined: Wed Mar 12, 2008 11:22 am
Location: Brisbane

Post by Tanthalis » Mon Mar 24, 2008 3:15 pm

North Brisbane here, and getting drop outs and ridiculous ping times and latency, generally around the 2-3 minute mark

Les S
Posts: 72
Joined: Tue Sep 13, 2005 11:18 pm

Post by Les S » Mon Mar 24, 2008 3:17 pm

NSW Here, same issues

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Post by CoreyPlover » Mon Mar 24, 2008 3:20 pm

For Melbourne based users, please see http://forum.exetel.com.au/viewtopic.php?t=26289

Tonos
Posts: 3
Joined: Wed Oct 19, 2005 12:09 pm

Post by Tonos » Mon Mar 24, 2008 3:20 pm

NSW here - high latency, dropouts for last 30 or so min

acker
Posts: 2
Joined: Fri Apr 13, 2007 1:49 pm

Post by acker » Mon Mar 24, 2008 3:55 pm

Same problem here and it's driving me insane! In Melbourne

CoreyPlover, that link doesn't work :S

andrewvs
Posts: 54
Joined: Sun Jun 04, 2006 10:34 pm
Location: 1.5Mbit, Melb POP, Geelong, Vic

Post by andrewvs » Mon Mar 24, 2008 3:59 pm

CoreyPlover wrote:For Melbourne based users, please see http://forum.exetel.com.au/viewtopic.php?t=26289
Try this one: http://forum.exetel.com.au/viewtopic.php?t=26290

Tanthalis
Posts: 3
Joined: Wed Mar 12, 2008 11:22 am
Location: Brisbane

Post by Tanthalis » Mon Mar 24, 2008 4:17 pm

Mine seems to be running fine now :)

Post Reply