Slow speed in Perth

Old, inactive threads
Matsky
Posts: 26
Joined: Mon Dec 03, 2007 10:15 pm
Location: Western Australia
Contact:

Re: Slow speed in Perth

Post by Matsky » Sat May 03, 2008 6:04 pm

Yeah, it's still not getting any better. What's happening? It's driving me nuts! I hope it's fixed before Age of Conan comes out!

Now I'm actually at home and not at work I'll post my ozspeedtest results. Is anything being done? You'll end up losing a lot of WA customers if it stays like this!

I'm on the TELO 8mb plan. I'm paying alot of money for speed I just haven't been getting the last few weeks.

I'm not talking about torrent speed here either - I'm talking regular surfing speed (whatever you call that) and streaming video. It's like being back in the dial-up days! Come on!

I just did the 15mb test and the results are terrible...

-------------------------------------------------------

[`[*Test Results from <a href="http://www.ozspeedtest.com">Oz Broadband Speed Test</a>*]`]
[(----------------------------------
Test run on [*03/05/2008*] @ [*06:03 PM*]

Mirror: [*Exetel*]
Data: [*15 MB*]
Test Time: [*606.45 secs*]

Your line speed is [*207 kbps*] (0.21 Mbps).
Your download speed is [*26 KB/s*] (0.03 MB/s). )]

ccmmreid
Posts: 21
Joined: Sun May 04, 2008 2:27 pm
Location: Wanneroo, WA

Re: Slow speed in Perth

Post by ccmmreid » Sun May 04, 2008 3:15 pm

Hello,

Yet another reported case of slow speeds in Perth. As was mentioned earlier in the posts by Exetel if more than 3 cases are reported then the fault will be resolved faster. There are way more than 3 cases and fault still has not been fixed.

I have a fault ticket #706323 and have been dealing with Jason M.

He has been very helpful with trying to assist me but nothing I have done will fix the slow speeds (1500/256 connection with under 50KB/s download).

Have also done 3 simultaneous downloads from apple, microsoft and nvidia, reached the 150KB/s limit but when 2 of them completed the speed of the 3rd did not increase by much (from 73KB/s to 82KB/s)

Modem reported speeds are correct (1536/256) and all settings correct.

Isolation tests, no wireless, no speed limiters, no QoS, no other applications running, no viruses, spyware or malware and still not good.

Done many tests from ozspeedtest and some are under 20KB/s.

Please prioritise this fault as has been like this since outage 22/4/08, over 2 weeks ago.

Thankyou.

ashlan
Posts: 45
Joined: Mon Oct 18, 2004 5:42 pm
Location: Perth, WA
Contact:

Re: Slow speed in Perth

Post by ashlan » Sun May 04, 2008 6:46 pm

Yep, very slow speeds here the last 3 to 4 days. This afternoon is absolutely terrible.

I'm on 1500/256; speedtest results on exetel mirror. Running at approx 15% of normal.
Test run on 04/05/2008 @ 06:43 PM

Mirror: Exetel
Data: 3 MB
Test Time: 110.72 secs

Your line speed is 221 kbps (0.22 Mbps).
Your download speed is 28 KB/s (0.03 MB/s).
and 15Mb test
Mirror: Exetel
Data: 15 MB
Test Time: 633.13 secs

Your line speed is 198 kbps (0.2 Mbps).
Your download speed is 25 KB/s (0.02 MB/s).
Perth WA · ADSL1 8192/384 · Netgear DGN220v3
WWW: Ashlan Nathens · scribblegraph
GPlus: +Ashlan Nathens · +scribblegraph

Franky
Posts: 13
Joined: Fri Jun 24, 2005 10:24 pm

Re: Slow speed in Perth

Post by Franky » Sun May 04, 2008 8:30 pm

More speed woes from the Golden West:

[`[*Test Results from <a href="http://www.ozspeedtest.com">Oz Broadband Speed Test</a>*]`]
[(----------------------------------
Test run on [*04/05/2008*] @ [*08:24 PM*]

Mirror: [*Exetel*]
Data: [*600 KB*]
Test Time: [*29.39 secs*]

Your line speed is [*166 kbps*] (0.17 Mbps).
Your download speed is [*21 KB/s*] (0.02 MB/s). )]

Pretty much in the same boat as everyone else. Speeds have been pathetic the last two weeks, but especially the last 4 days. Streaming media sites, bittorrent, international downloads, Rapidshare, other various upload sites all exceedingly slow. NOT to mention very peculiar speeds from Usenet (my subscription is going to waste here)

Please help us out in the west.

sacredbanana
Posts: 18
Joined: Sat Aug 06, 2005 5:57 pm
Location: Perth

Re: Slow speed in Perth

Post by sacredbanana » Sun May 04, 2008 9:49 pm

Please fix Perth.. I just bought Nero 8 and it's only downloading at an average of 15kb/sec... sigh. 3.5 hours to go...

jazzeddie1234
Posts: 8
Joined: Tue Dec 04, 2007 11:16 pm
Location: Perth

Re: Slow speed in Perth

Post by jazzeddie1234 » Sun May 04, 2008 11:21 pm

I to have speed issues, here is the test

[`[*Test Results from <a href="http://www.ozspeedtest.com">Oz Broadband Speed Test</a>*]`]
[(----------------------------------
Test run on [*04/05/2008*] @ [*11:12 PM*]

Mirror: [*Exetel*]
Data: [*3 MB*]
Test Time: [*98.58 secs*]

Your line speed is [*248 kbps*] (0.25 Mbps).
Your download speed is [*31 KB/s*] (0.03 MB/s). )]

I am on the 1500 plan. The kids report it has been like this for several days

Moonman
Posts: 22
Joined: Mon Nov 12, 2007 8:06 pm
Location: Geraldton, WA

Re: Slow speed in Perth

Post by Moonman » Sun May 04, 2008 11:52 pm

Geraldton, 8Mbit ADSL here.

Appalling speeds. Was getting 15kB/Sec from Usenet just a few minutes ago. Youtube is constantly buffering. Everything seems slow as.

Test run on 04/05/2008 @ 11:52 PM

Mirror: Exetel
Data: 3 MB
Test Time: 115.05 secs

Your line speed is 213 kbps (0.21 Mbps).
Your download speed is 27 KB/s (0.03 MB/s).

Ok - Someone, somewhere, something shifty is going on. Can't connect to news.astraweb.com on port 119. Change to port 8080, oh, magically it connects.

ashlan
Posts: 45
Joined: Mon Oct 18, 2004 5:42 pm
Location: Perth, WA
Contact:

Re: Slow speed in Perth

Post by ashlan » Mon May 05, 2008 2:39 am

Absolutely no change in 'off peak' period. In fact, it's worse:
(i'm not even going to try the 15Mb test, bed calls :D)
Test run on 05/05/2008 @ 02:37 AM

Mirror: Exetel
Data: 3 MB
Test Time: 163.31 secs

Your line speed is 150 kbps (0.15 Mbps).
Your download speed is 19 KB/s (0.02 MB/s).
It has been degrading for about 2 weeks, now nearly unusable. Can we please have advice as to our best course of action.

Thanks, Ash.
Perth WA · ADSL1 8192/384 · Netgear DGN220v3
WWW: Ashlan Nathens · scribblegraph
GPlus: +Ashlan Nathens · +scribblegraph

Shadowcats
Posts: 42
Joined: Mon Aug 14, 2006 1:03 pm
Location: West Oz

Re: Slow speed in Perth

Post by Shadowcats » Mon May 05, 2008 6:49 pm

Ever since we had that disruption a few weeks ago in Perth it's been slow.
Rockingham here.
Image

ChuckUNorris
Posts: 4
Joined: Sat May 03, 2008 12:14 pm
Location: Bunbury, WA

Re: Slow speed in Perth

Post by ChuckUNorris » Mon May 05, 2008 7:55 pm

Hi,
any updates or recommendations from admins???

This is starting to become an issue, even general browsing feels considerably slower...

What a waste of a 8Mb plan :(

tim.quach
Posts: 3
Joined: Fri Aug 04, 2006 6:28 pm

Re: Slow speed in Perth

Post by tim.quach » Mon May 05, 2008 8:44 pm

I opened a call about this almost a week ago; it was subsequently closed after a seemingly positive test result. It seems however, that the positive result was due to the time of day that I ran the test. I have noticed that morning speeds are OK, but evening speeds are capped at about 50KB/sec per connection. Obviously for a 1.5Mbit connection, this is poor to say the least.

I have requested to have my call reopened.

Exetel, can you please acknowledge that this is an issue, and confirm that you are doing everything in your power to resolve it?

Matsky
Posts: 26
Joined: Mon Dec 03, 2007 10:15 pm
Location: Western Australia
Contact:

Re: Slow speed in Perth

Post by Matsky » Mon May 05, 2008 10:15 pm

Yes, HELP!!! It's got even worse, most of us seem to be averaging 20kb/s now!

ForumAdmin
Posts: 3663
Joined: Sun Jan 04, 2004 2:31 pm
Location: Sydney

Re: Slow speed in Perth

Post by ForumAdmin » Mon May 05, 2008 10:48 pm

Matsky wrote:Yes, HELP!!! It's got even worse, most of us seem to be averaging 20kb/s now!
The problem with using such phrases as "most of us" is that:

a) There are over 1,000 ADSL1 customers in Perth and you can't speak for them or even most of them.

b) It doesn't add any information.

c) It tends to make real issues be regarded as exaggerations.

Open a fault ticket giving the requested information.

Rifgt now, while I don't doubt what you are saying, I can see no congestion on the ADSL1 link to Optus that carries Perth traffic.

Log a fault and your line will be checked.

If your line is OK and we see no fault in any part of the network that we control then we are left with Optus back haul issues that we will never be able to address.

We will eliminate that as a future possbilty by activating a Perth PoP late this month but at the moment we have no ability to address such an issue if that is the cause.

searay
Posts: 6
Joined: Wed May 10, 2006 6:24 pm

Re: Slow speed in Perth

Post by searay » Mon May 05, 2008 11:32 pm

I too am having slow browsing.

I just moved house on the 20th April and the first 2 days were good speed but after that it has been 20-50kB.

i am on a 1.5mb connection

Broadband Speed Test Results

Test run on 05/05/2008 @ 11:28 PM

Mirror: Exetel
Data: 3 MB
Test Time: 73.03 secs

Your line speed is 335 kbps (0.34 Mbps).
Your download speed is 42 KB/s (0.04 MB/s).

SmokeyWA
Posts: 10
Joined: Fri Sep 28, 2007 9:09 am
Location: Perth, WA

Re: Slow speed in Perth

Post by SmokeyWA » Mon May 05, 2008 11:39 pm

ForumAdmin,

Thanks for your post. At least now I know that someone at Exetel is actually reading this thread.

I find it too much of a coincidence that a number of WA customers have been reporting performance deterioration that seems to coincide with the the outage on 22/4.
As a matter of fact, I posted on 22/4 in the relevant thread announcing resolution of the outage that full speeds had not been restored (has since been deleted).

From browsing the forums for a while now here is what I think I know, your comments and corrections would be appreciated:
1) The usage graphs for the Exetel controlled part of the network show no reduction in traffic, so there is no obvious problem (note, I am not saying "obviously no problem" - big difference!)
2) Exetel use Optus for the backhaul from WA to whatever point of interconnection to the Exetel network
3) Optus have not infomed Exetel of any degradation or limitations that could impact Exetel customers in WA. Don't know if Exetel has formally asked, but I don't get the impression that Optus is very forthcoming with any information and Optus' relationship with Exetel does not appear to be characterised by co-operation and open exchange of information. Might have something to do wth the fact that Optus wants to get out of this business...
4) Optus have scheduled maintenance on 8/5 to repair some unspecified problem stemming from the outage on 22/4 - refer to my (yet unanswered) posting in the outage notification forum querying if his might be related to the slow speeds some/many customers in WA experience.
5) Exetel will by the end of the month establish their own POP in Perth, giving them more control/visibility of the connection from WA to the rest of the world and eliminating the Optus backhaul

So the options I can see are:
- Wait for the repairs on Thursday and find out if this makes a difference (three more days)
- Wait for the establishment of the Perth POP and see if this fixes the problem (could be a month)

And yes, I have a fault ticket open for slow speeds and been providing all the requested information to the support staff.

Thanks,
Harald

Locked