Slow speed, packet loss, no VOIP issue for Exetel users.

Old, inactive threads
Locked
James D

Slow speed, packet loss, no VOIP issue for Exetel users.

Post by James D » Fri May 09, 2008 10:52 pm

Please find that there is an issue at this time causing slow speeds and packet loss for Exetel ADSL customers.

VoIP Services are also down due to this issue.

Engineers are looking into this issue.

James D

Re: Slow speed and packet loss issue for Exetel ADSL users.

Post by James D » Fri May 09, 2008 11:13 pm

There are no Updates at this time. The engineers are still investigating the cause of the issue.

NetworkAdmin
Posts: 559
Joined: Tue Jan 06, 2004 1:19 am
Contact:

Re: Slow speed and packet loss issue for Exetel ADSL users.

Post by NetworkAdmin » Sat May 10, 2008 1:58 am

The problem is caused by the failure of an edge router. A replacement has been sources and is in transit to the site.

The expected replacement time is by noon Saturday 10/5.

James D

Re: Slow speed, packet loss, no VOIP issue for Exetel users.

Post by James D » Sat May 10, 2008 8:53 am

All,

I have deleted all none fault updated from this forum thread. Please keep it clear for the updated.

ALL VoIP services will be down until the equipment has beeen replaced. Engineers are working on that at the moment and we will update one we have some more news.

James D

Re: Slow speed, packet loss, no VOIP issue for Exetel users.

Post by James D » Sat May 10, 2008 9:00 am

The Router has been replaced. Traffic is starting to normalize again, it may take a few hours for all of the load balancing to be completed, but users will notice the traffic starting to return to normal now.

Engineers are checking the VoIP systems, but I can already see that mine has come back online.

thepigs2
Posts: 82
Joined: Mon Nov 01, 2004 11:40 am
Location: ACT

Re: Slow speed, packet loss, no VOIP issue for Exetel users.

Post by thepigs2 » Sat May 10, 2008 11:04 am

thanks for the update. i was just about to replace my line filter...

Locked