Page 1 of 1

Slow speed, packet loss, no VOIP issue for Exetel users.

Posted: Fri May 09, 2008 10:52 pm
by James D
Please find that there is an issue at this time causing slow speeds and packet loss for Exetel ADSL customers.

VoIP Services are also down due to this issue.

Engineers are looking into this issue.

Re: Slow speed and packet loss issue for Exetel ADSL users.

Posted: Fri May 09, 2008 11:13 pm
by James D
There are no Updates at this time. The engineers are still investigating the cause of the issue.

Re: Slow speed and packet loss issue for Exetel ADSL users.

Posted: Sat May 10, 2008 1:58 am
by NetworkAdmin
The problem is caused by the failure of an edge router. A replacement has been sources and is in transit to the site.

The expected replacement time is by noon Saturday 10/5.

Re: Slow speed, packet loss, no VOIP issue for Exetel users.

Posted: Sat May 10, 2008 8:53 am
by James D
All,

I have deleted all none fault updated from this forum thread. Please keep it clear for the updated.

ALL VoIP services will be down until the equipment has beeen replaced. Engineers are working on that at the moment and we will update one we have some more news.

Re: Slow speed, packet loss, no VOIP issue for Exetel users.

Posted: Sat May 10, 2008 9:00 am
by James D
The Router has been replaced. Traffic is starting to normalize again, it may take a few hours for all of the load balancing to be completed, but users will notice the traffic starting to return to normal now.

Engineers are checking the VoIP systems, but I can already see that mine has come back online.

Re: Slow speed, packet loss, no VOIP issue for Exetel users.

Posted: Sat May 10, 2008 11:04 am
by thepigs2
thanks for the update. i was just about to replace my line filter...