Slow speeds

Old, inactive threads
Post Reply
3lusiv3
Posts: 168
Joined: Mon Jan 07, 2008 9:42 pm
Location: Parramatta, NSW

Slow speeds

Post by 3lusiv3 » Sun Jun 01, 2008 12:38 pm

Come on Exetel, can you please do something about the constant slow speed issues? It's bloody terrible. Speeds are up and down all over the place. I get 12mbs sync speed and look at this:
"
Your current bandwidth reading is:

670.10kbps

which means you can download at 83.76 KB/sec. from our servers.
"

It's not like I'm the only one having these problems. It's wide spread and a lot of us are used to it and I'm sure most people don't even say anything, with many not even noticing the slow speeds, but this isn't broadband.

Kittykat77

Re: Slow speeds

Post by Kittykat77 » Sun Jun 01, 2008 12:45 pm

Yeah it's exactly the same for me my modem is syncing at 9130kbps and the connection is only 679kbps this sucks! Usually this time of the day isn't like this what's going on?

exeusersh
Posts: 48
Joined: Wed Apr 04, 2007 8:44 pm
Location: Cumbalum NSW

Re: Slow speeds

Post by exeusersh » Sun Jun 01, 2008 12:47 pm

Why don't the Exetel network admins just chuck the shaping and revert the network to its original configuration?

wolfhunter2
Posts: 20
Joined: Wed May 10, 2006 8:34 am

Re: Slow speeds

Post by wolfhunter2 » Sun Jun 01, 2008 12:54 pm

Your current bandwidth reading is:

1.05 Mbps

which means you can download at 133.99 KB/sec. from our servers.

Same here. although this is peak, offpeak was 3x slower.

Shihad
Posts: 6
Joined: Sat Mar 31, 2007 10:07 am

Re: Slow speeds

Post by Shihad » Sun Jun 01, 2008 1:06 pm

WoW's playing like a dog from my machine.

first 5 steps of Trace Shows

1 2ms <1ms <1ms mygateway1.ar7 [192.186.1.1]
2 * * * Request timed out.
3 270ms 496ms 302ms 252.0.223.220.exetel.com.au [220.233.0.252]
4 * * 121ms 38.2.233.220.exetel.com.au [220.233.2.38]
5 31ms 29ms 29ms 359-ge-0-0-0.GW5.SYD2.ALTER.NET [203.166.92.57]

Between 270 and 500 ping to exetel and packet loss on step 4 in exetel. Might want to check whats up there.

Shihad

ErocK
Posts: 111
Joined: Sun Sep 12, 2004 7:55 pm

Re: Slow speeds

Post by ErocK » Sun Jun 01, 2008 1:06 pm

Naked ADSL2
16Mbps sync

Your current bandwidth reading is:

1.18 Mbps

which means you can download at 151.43 KB/sec. from our servers.

soaper
Posts: 494
Joined: Sat Jul 31, 2004 2:19 pm

Re: Slow speeds

Post by soaper » Sun Jun 01, 2008 1:08 pm

rotten speeds here in Pennant Hills too

Voip is very unsatisfactory which has to be either line issues or upload speeds

hope something is sorted out soon please

thanks

ddolbel
Posts: 17
Joined: Tue Dec 04, 2007 7:31 am
Location: Sydney

Re: Slow speeds

Post by ddolbel » Sun Jun 01, 2008 1:13 pm

its the same on ADSL 1 users too,

I was able to download at really nice speeds before 12pm then appeared to be shaped in the peak quota.
during the off peak quota i was getting speeds of 680k +
now during the peak quota i'm only getting 8.0 - 10.0 k speeds

so it appears to be a problem with the peak quotas.
have rebooted router to no avail

apra143
Posts: 8
Joined: Sun Apr 29, 2007 12:52 am

Re: Slow speeds

Post by apra143 » Sun Jun 01, 2008 1:15 pm

Slow on my 8Mbps ADSL1 (sync @ 6Mbps) connection in NSW:

Your current bandwidth reading is:

1.38 Mbps

which means you can download at 176.09 KB/sec. from our servers.

ddolbel
Posts: 17
Joined: Tue Dec 04, 2007 7:31 am
Location: Sydney

Re: Slow speeds

Post by ddolbel » Sun Jun 01, 2008 1:21 pm

yeah i'm synced at 6.3 mb and only downloading at a max of 10k

Tox
Posts: 16
Joined: Mon Jul 10, 2006 10:12 pm
Location: Newcastle

Re: Slow speeds

Post by Tox » Sun Jun 01, 2008 1:22 pm

I too have slow speeds and it's almost impossible to browse most websites !!!

I haven't selected the option to be shaped and it's the start of a new month anyway.

So what is the problem this time ??? (as there seems to be some sort of speed issue every month and it's getting RIDICULOUS !!!)

ddolbel
Posts: 17
Joined: Tue Dec 04, 2007 7:31 am
Location: Sydney

Re: Slow speeds

Post by ddolbel » Sun Jun 01, 2008 1:27 pm

lol, fortunately i haven't had many speed related problems touch wood,

although this is one of the annoying ones :(

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Slow speeds

Post by CoreyPlover » Sun Jun 01, 2008 1:51 pm

exeusersh wrote:Why don't the Exetel network admins just chuck the shaping and revert the network to its original configuration?
Shaping was a heavily user requested feature, and this is the first month it was implemented so there may easily be issues to be ironed out in coming months. Besides, being the first day of a new month, any speed issues you are having should not be a result of shaping. If you think they are, please refer to http://forum.exetel.com.au/viewtopic.php?f=226&t=27373 instead.
Shihad wrote:WoW's playing like a dog from my machine.
This (packet time outs and latency) is a different issue to this thread. Either start a new thread or log a separate fault
everyone else wrote:...My speeds are slow...
Take things one step at a time and don't just jump on the bandwagon saying "me too", "me too". Such repetitive and redundant posts are not helpful in the slightest:
  • Perform a *proper* speed test by downloading 3 file simultaneously, 1 each from high speed sites like microsoft.com, apple.com and mirror.exetel.com.au. Add up the resulting speeds and post results and the time it was performed. In my opinion, the only web based speed test that is even close to adequate in term of measuring speeds accurately and consistently is speedtest.net
  • I would also advise that you be a little patient as well. 1 single slow speed test is often not sufficient ground to claim a slow speed fault. You should at least see whether the slow speeds continue into this afternoon / tomorrow. It could very easily be a short term systemic issue, or a random fluctuation in speeds on your connection
  • If your speeds are consistently slow, please log a fault in the proper manner (phone or helpdesk).

3lusiv3
Posts: 168
Joined: Mon Jan 07, 2008 9:42 pm
Location: Parramatta, NSW

Re: Slow speeds

Post by 3lusiv3 » Sun Jun 01, 2008 2:07 pm

^^^ I'm sorry but I find the "me too" posts helpful because that shows us that there is a wide problem affecting many users. If it was only one person posting then we'd think it was only one person having problems. Personally, I think the more me too posts the better so that someone at exetel takes the issue seriously otherwise it just seems like one person complaining.

ddolbel
Posts: 17
Joined: Tue Dec 04, 2007 7:31 am
Location: Sydney

Re: Slow speeds

Post by ddolbel » Sun Jun 01, 2008 2:12 pm

your not the only one experiencing the problems , I have logged a helpdesk ticket

Post Reply