Slow speeds

Old, inactive threads
James
Exetel Staff
Posts: 2002
Joined: Mon May 09, 2005 10:27 pm

Re: Slow speeds

Post by James » Thu Jul 03, 2008 7:34 pm

BigDaddyCool wrote:Everyone check out the Exetel charts by logging into your members area.

Exetel do not have enough bandwidth, that is what is causing the slow speeds. Constantly like what? within 10% of capacity at the moment.
Do you know anything about MRTGs?

3lusiv3
Posts: 168
Joined: Mon Jan 07, 2008 9:42 pm
Location: Parramatta, NSW

Re: Slow speeds

Post by 3lusiv3 » Thu Jul 03, 2008 7:48 pm

Image

All good here.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Slow speeds

Post by CoreyPlover » Thu Jul 03, 2008 9:01 pm

BigDaddyCool wrote:Everyone check out the Exetel charts by logging into your members area.

Exetel do not have enough bandwidth, that is what is causing the slow speeds. Constantly like what? within 10% of capacity at the moment.
Please read http://forum.exetel.com.au/viewtopic.ph ... 5&p=212645 before you jump to any more (incorrect) conclusions

cryptwizard
Posts: 105
Joined: Tue Sep 28, 2004 8:16 am

Re: Slow speeds

Post by cryptwizard » Thu Jul 03, 2008 9:22 pm

3lusiv3 wrote:Image

All good here.
Yay my connection has also returned to it's former glorious state!

Image

James D

Re: Slow speeds

Post by James D » Fri Jul 04, 2008 7:20 pm

BigDaddyCool,

I have removed you last post because I understand that you are upset at the moment. I have also replied to your email that I received at 6:13pm today and advised you what I am doing to investigate this issue.

The fact that other services have returned to normal indicate that there is another issue with your service that I am looking into.

DarkAlliance
Posts: 1
Joined: Sun Jul 06, 2008 5:39 pm
Location: Gold Coast

Re: Slow speeds

Post by DarkAlliance » Sun Jul 06, 2008 5:59 pm

Hi guys,

I have been battling slow speeds for a while now, and haven't said anything. But a month has passed and I can't stand having less that 1500/256 on an adsl2+ line 2400m of cable from the exchange. I have been testing with speedtest.net all month and the fastest I have recieved is Image

The exetel speed test says

Your current bandwidth reading is:

1.21 Mbps

which means you can download at 154.63 KB/sec. from our servers.


I have just purchased a new NB6W and line filter as I thought it may be my end having the trouble. My modem is showing me these results.

Current ADSL line status is displayed as the below.

Line Mode G.DMT Line State Show Time
Latency Type Interleave Line Up Time 00:00:30:38
Line Coding Trellis On Line Up Count 1

Statistics Downstream Upstream
Line Rate 1472 Kbps 256 Kbps
Attainable Line Rate 4512 Kbps 1020 Kbps
Noise Margin 29.4 dB 31.0 dB
Line Attenuation 44.0 dB 24.0 dB
Output Power 18.6 dBm 11.8 dBm

Can anyone please let me know if it is the line coming in or if its my problem still?

richardk
Exetel Staff
Posts: 544
Joined: Fri Jul 30, 2004 9:02 pm
Contact:

Re: Slow speeds

Post by richardk » Sun Jul 06, 2008 6:05 pm

Hello,

I don't believe it's your problem.
Pm me your telephone number and I'll see what I can do.

Thank You

richardk
Exetel Staff
Posts: 544
Joined: Fri Jul 30, 2004 9:02 pm
Contact:

Re: Slow speeds

Post by richardk » Sun Jul 06, 2008 8:09 pm

Hello,

I have made a change to the service.
Believe that it will only make a little bit of a difference to your connection.

Thank You

richardk
Exetel Staff
Posts: 544
Joined: Fri Jul 30, 2004 9:02 pm
Contact:

Re: Slow speeds

Post by richardk » Tue Jul 08, 2008 10:33 am

Hello,

I've found that your for a little while your line was performing faster then 1.5mbits then 1/2 a day later the sync rate dropped by a large amount.
When looking at the line test I do see that there looks to be a problem with the insulation of the telephone line.

I would suggest doing isolated line tests with the residential support team to see if there is any difference with the results.

Thank You

Post Reply