Slow speeds

Old, inactive threads
Kittykat77

Re: Slow speeds

Post by Kittykat77 » Mon Jun 02, 2008 11:38 am

My speed still hasn't improved today what is going on and isn't it funny that no one from exetel has posted anything in this thread yet? My speed is only about 700kbps when it should be 7500kbps.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Slow speeds

Post by CoreyPlover » Mon Jun 02, 2008 11:46 am

They have been busy investigating other issues (see http://forum.exetel.com.au/viewtopic.ph ... 68#p211168). Besides which, I don't think you can expect Exetel to respond immediately to threads posted on weekends and late on Sundays.

James D

Re: Slow speeds

Post by James D » Mon Jun 02, 2008 1:09 pm

Please open a support ticket with speed results and a tech will address each connection. We have looked for an overall issue and now we need to have a look at each connection.

If it was a wide spread connection issue then we would have been able to replicate the issue on any connection including the staff connections I had access to, so as part of the normal process please send in a ticket and we will try to localise the issue.

Please email residentialsupport@exetel.com.au with the details and support staff will address these tickets.

If you would feel better please attention it to me and I will address the issue.

sanoptic
Posts: 8
Joined: Sat Jun 26, 2004 3:26 pm
Location: Penrith NSW

Re: Slow speeds

Post by sanoptic » Mon Jun 02, 2008 2:17 pm

Re: Slow speeds
by sanoptic on Mon Jun 02, 2008 10:31 am

Been on Exetel Adsl 2+ [optus with phone] for 11 months now & this is the sort of speeds i NORMALLY get most mornings.
Afternoons are better & sometimes i can download at over 600kb/s but does not happen very often now.
When i was on Exetel adsl 1 8 meg plan the connection was super stable & downloads were over 700 kb/s .
Soon as my contract is up i'm going back to Adsl 1.
The last 11 months have been very disappointing .
Cheers

Morning test average of 5 tests
Test run on 02/06/2008 @ 10:16 AM

Mirror: Exetel
Data: 3 MB
Test Time: 57.81 secs

Your line speed is 424 kbps (0.42 Mbps).
Your download speed is 53 KB/s (0.05 MB/s).


Afternoon test average of 5 tests

Test run on 02/06/2008 @ 02:13 PM

Mirror: Exetel
Data: 3 MB
Test Time: 4.88 secs

Your line speed is 5.02 Mbps (5017 kbps).
Your download speed is 627 KB/s (0.61 MB/s). GOOD CONNECTION & SPEED

Cheers

James D

Re: Slow speeds

Post by James D » Mon Jun 02, 2008 2:29 pm

Good to see

DaveL
Posts: 22
Joined: Thu May 22, 2008 8:18 pm
Location: Perth

Re: Slow speeds

Post by DaveL » Mon Jun 02, 2008 3:00 pm

My speeds seem to have returned to normal too:

Exetel speedtest

Your current bandwidth reading is:

4.57 Mbps

which means you can download at 584.76 KB/sec. from our servers.

and speedtest.net

Image

Might the poor speeds seen over the last couple of days be attributed to higher than normal loads due to the long weekend and an end of month rush to use up download limits? I doubt it but I'm just throwing the idea out there.

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Slow speeds

Post by CoreyPlover » Mon Jun 02, 2008 3:14 pm

DaveL wrote:Might the poor speeds seen over the last couple of days be attributed to higher than normal loads due to the long weekend and an end of month rush to use up download limits? I doubt it but I'm just throwing the idea out there.
Anything is possible. There are many graphs of network traffic available at https://www.exetel.com.au/members/a_network.php. Though they are sometimes difficult to interpret they can yield much useful information. For example, the "all Optus ADSL2+" traffic graphs shows the effect that weekends have on traffic usage in general (i.e. Saturday & Sunday didn't dip below 500Mbps at any time).

achu
Posts: 30
Joined: Thu Jun 15, 2006 9:27 pm

Re: Slow speeds

Post by achu » Mon Jun 02, 2008 5:25 pm

Last week as well as this week if you notice the speed caps on http at weekday evening periods which slightly relieved the problem last week don't seem to be working anymore? Weekends continue to be problematic here as well

James D

Re: Slow speeds

Post by James D » Mon Jun 02, 2008 6:19 pm

achu wrote:Last week as well as this week if you notice the speed caps on http at weekday evening periods which slightly relieved the problem last week don't seem to be working anymore? Weekends continue to be problematic here as well
There have never been "speed caps" on HTTP traffic.

exeusersh
Posts: 48
Joined: Wed Apr 04, 2007 8:44 pm
Location: Cumbalum NSW

Re: Slow speeds

Post by exeusersh » Mon Jun 02, 2008 9:25 pm

My previous post has been deleted. In that post I lectured on best practice this and why didn't Exetel do that.

Sorry for whinging and not replying with regard to the other side of this equation.

An apology to Cory in particular is due, since all he said was that Exetel cannot respond to
forum posts in a timely manner on the weekends. Exetel has responded to the problems they
were having over weekend and fixed them, all forums aside.

My bandwidth has been restored. All traffic has returned to normal.

Thank-you for resolving this situation.

cheers,
HappyCustomer++

achu
Posts: 30
Joined: Thu Jun 15, 2006 9:27 pm

Re: Slow speeds

Post by achu » Mon Jun 02, 2008 10:23 pm

James D wrote: There have never been "speed caps" on HTTP traffic.
By http cap I referring to the caps on files downloaded via http, previous to the problems downloads from sourceforge and other large sites didnt get throttled to 30 or 10 during the weekend.

bjc
Posts: 23
Joined: Thu May 22, 2008 5:49 pm
Location: Townsville

Re: Slow speeds

Post by bjc » Tue Jun 03, 2008 3:21 am

ME TOO Image

rectangle
Posts: 5
Joined: Thu May 22, 2008 9:48 pm
Location: Geelong

Re: Slow speeds

Post by rectangle » Tue Jun 03, 2008 6:02 am

Yes was fixed last night, but now:
Broadband Speed Test Results

Test run on 03/06/2008 @ 05:59 AM

Mirror: Exetel
Data: 3 MB
Test Time: 19.85 secs

Your line speed is 1.23 Mbps (1234 kbps).
Your download speed is 154 KB/s (0.15 MB/s).
:(

rectangle
Posts: 5
Joined: Thu May 22, 2008 9:48 pm
Location: Geelong

Re: Slow speeds

Post by rectangle » Tue Jun 03, 2008 12:26 pm

All good again now :)

rectangle
Posts: 5
Joined: Thu May 22, 2008 9:48 pm
Location: Geelong

Re: Slow speeds

Post by rectangle » Wed Jun 04, 2008 7:08 am

This is getting silly. Every morning now I'm getting slow speeds.
Test run on 04/06/2008 @ 07:02 AM

Mirror: Exetel
Data: 3 MB
Test Time: 24.33 secs

Your line speed is 1.01 Mbps (1007 kbps).
Your download speed is 126 KB/s (0.12 MB/s).
I've only been with Exetel for a week. Is this what I can expect every morning?

Post Reply