Age Of Conan

Old, inactive threads
bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Age Of Conan

Post by bundywow » Fri Jun 06, 2008 1:42 am

Hi i found at night times around 10pm ish and onwards i get huge latency spikes in AoC my friend i play with who also has age of conan gets these latency spikes too. Lastngiht i posted about spikes but i didn't realize it was specific to age of conan. Searching Exetel on the Age of Conan forums reveals numerous others using exetel i was wondering if there is some routing issue? i remember this happened in wow once a long time ago and you guys were able to do something that helped out heaps.
Thanks.
Oh we live close but i believe we are on different exchanges.
Last edited by bundywow on Fri Jun 06, 2008 2:19 am, edited 1 time in total.

Malignance
Posts: 37
Joined: Sat Apr 01, 2006 10:38 pm
Location: Gold Coast

Re: Age Of Conan

Post by Malignance » Fri Jun 06, 2008 2:06 am

Hey, i'm (and couple of friends) also have this problem from 10pm onwards .. until 10am? maybe.

My downloads are perfect, my browsing speed is perfect and every other online game is perfect.

I think the OP is talking about when you guys did something with World of Warcraft priority for bandwidth or something (dont quote me, i'm tech newbie).

Hope you guys can fix it, it's unplayable 12 hours a day atm and might have to change something.

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Fri Jun 06, 2008 2:22 am

Yea a few exetel users are posting this on the Age of Conan tech support forums so i thought id post it here and see what you can do, seems to be only at night i guess tommorrow night ill enable myself for that gaming option you have and see if that makes a difference.

Malignance
Posts: 37
Joined: Sat Apr 01, 2006 10:38 pm
Location: Gold Coast

Re: Age Of Conan

Post by Malignance » Fri Jun 06, 2008 2:25 am

bundywow wrote:Yea a few exetel users are posting this on the Age of Conan tech support forums so i thought id post it here and see what you can do, seems to be only at night i guess tommorrow night ill enable myself for that gaming option you have and see if that makes a difference.
Gaming Option?

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Fri Jun 06, 2008 2:48 am

There is a option for all exetel users called "Fair Play"
They put you in a pool of users who agree when selecting the option to not Download more then 600Mb in the uncapped period (midnight - mid day) this way we dont get put in servers with P2P users and it is supposed to give us maximum ping during thoes times, if you exceed 600Mb you can not use the option again.
Its under the ADSL menu when you log into your Exetel account page.

but i don't know if this is a fix just something i will try tomorrow night, i normally don't use the option because i P2P and i would probably forget to turn fair play of and get myself banned from it. If you dont abuse it though its a really good service.


-Edit-

Bak on topic though i hope the exetel guys can look into it and work their magic like only they can! I dont know the ip adresses for the realms we play on the the realm i play on is Bloodspire if anyone can find a Realm IP list.

Malignance
Posts: 37
Joined: Sat Apr 01, 2006 10:38 pm
Location: Gold Coast

Re: Age Of Conan

Post by Malignance » Fri Jun 06, 2008 8:24 am

It seems kind of silly for us to even need to use that.

edit: <insert rage here> haha

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Fri Jun 06, 2008 10:59 am

ulgh happening to me again this morning.
Any help guys?

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Fri Jun 06, 2008 11:23 am

my friend also has this problem thismorning ><.
Its not being wrongly identified as P2P is it?
i dunno just a thought.

Malignance
Posts: 37
Joined: Sat Apr 01, 2006 10:38 pm
Location: Gold Coast

Re: Age Of Conan

Post by Malignance » Fri Jun 06, 2008 12:20 pm

12 noon on the dot and my lags is COMPLETELY GONE. =)

Tir
Posts: 14
Joined: Mon Nov 27, 2006 1:41 am

Re: Age Of Conan

Post by Tir » Fri Jun 06, 2008 7:48 pm

bundywow wrote:my friend also has this problem thismorning ><.
Its not being wrongly identified as P2P is it?
i dunno just a thought.
I think that's the problem: http://forums.ageofconan.com/showpost.p ... count=1045
I've had an email from a helpful support guy for an Australian ISP (ADAM) who has apparently fixed this issue on their network. He swapped some emails with Funcom to get it sorted. Here's what he had to say:

"You need to call your ISP or email them and report the issue. As a relatively new game the traffic which is produces appears to some ISP network servers as P2P which in fact it is not. The ports the data runs on for the game range from 7000 – 8000 , so the ISP needs to put an exception in to cater for the game. This will stop the constant 10k latency issues from certain periods of time ie 6pm – 2am , depending on your ISPs setup.
Need Exetel to look into this.

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Fri Jun 06, 2008 10:43 pm

thanks for that info this might give Exetel staff something to work with.
Hopefully they will respond to this topic soon.

^ ^

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Fri Jun 06, 2008 11:56 pm

Ok just gone midnight and 10k ping starts once again, i have been playing all afternoon since 1 and no issues until then.
Im very positive that its something to do with off peak time.
Can you guys please address this this post has been up all day with not even a post from any admin.

Matsky
Posts: 26
Joined: Mon Dec 03, 2007 10:15 pm
Location: Western Australia
Contact:

Re: Age Of Conan

Post by Matsky » Sat Jun 07, 2008 1:26 am

I am also having these spikes! No one else is having them, just every 30 seconds or so my ping will go from 300 to 10,000 repeatedly, which makes the game unplayable. It's only started happening this week though, and later in the evenings (I'm in WA). It's so very damn frustrating as I have waited so long for this game and was able to play it perfectly for two weeks, and now this! What is going on???

Matsky
Posts: 26
Joined: Mon Dec 03, 2007 10:15 pm
Location: Western Australia
Contact:

Re: Age Of Conan

Post by Matsky » Sat Jun 07, 2008 1:31 am

bundywow wrote:Yea a few exetel users are posting this on the Age of Conan tech support forums so i thought id post it here and see what you can do, seems to be only at night i guess tommorrow night ill enable myself for that gaming option you have and see if that makes a difference.
Did this work? Seriously, I will have to change ISPs if it isn't fixed soon.

Tir
Posts: 14
Joined: Mon Nov 27, 2006 1:41 am

Re: Age Of Conan

Post by Tir » Sat Jun 07, 2008 4:51 am

Matsky wrote:Did this work? Seriously, I will have to change ISPs if it isn't fixed soon.
I enabled the fair play option for tonight, no real difference. Just quit in frustration then (near 5am) after dying 3 times in 9800ms spikes.

Don't expect better from other ISPs though, I've seen even people on Internode complain of them. And there does seem to be some weird issue where the spikes only happen in certain zones after loading. In any case Exetel needs to look into this stat, another thread in the adsl2 section here:

http://forum.exetel.com.au/viewtopic.ph ... 45#p211669

noo long weekend? *shakes fist*

Post Reply