Age Of Conan

Old, inactive threads
Matsky
Posts: 26
Joined: Mon Dec 03, 2007 10:15 pm
Location: Western Australia
Contact:

Re: Age Of Conan

Post by Matsky » Mon Jun 09, 2008 3:30 pm

Tir wrote:I've been testing the spikes ingame, I've noticed if I'm in a zone instance with a lot of people I spike and lag to hell, if I'm only with party member or by myself I don't. This is probably why some people say switching current instances can fix it. For example Khopshef right now is lagging me to hell and there's only the single instance so I can't switch, but if I go in that house dungeon by myself I get constant green sub 350ms latency.

So do any of you lag in an instance by yourself?

Oh also, Exetel is hardly alone with this issue lul, not like the main 10k spike thread on the official forums got to over 60 pages and 1.2k replies with just Exetel customers.
Yeah I've found this to be the case too. Some nights I'm just getting the lag spikes everywhere, but occasionally I'll be in an instance that stays green. For example on Friday night Connacht Village was unplayable, it was less of a lag spike and more of a constant 9,000ms lag, but when I went into the instance outside it (Conall Valley) it was playable (still spiking alot though). The wierd thing is though I've been in smaller instances (the sewers in Old Tarantia for example) and get constant 30-second lag spikes. It's not even playable.

However, one interesting thing is, after I signed up for fair play I got cranky because I instantly got the lag spikes once off-peak hit, and went away in frustration to do something else. I came back a few hours later and tried and it wasn't great, but it was playable. It's like it got better later on in the night. Still, though, I've found exetel speed off-peak to be completely random like the others here. It fluxuates all over the place.

This fair-play deal is kind of a wierd thing too. If I leave it on that every night to get better latency in AoC, I'm rendering my plan kind of useless. I'm on the TELO plan so I'm paying for 32gb off-peak, but 600mb times by 31 days in a month only equals 18.6gb. Shouldn't they just work out what would be the bare minimum to download with your plan, and then work it out by that? So if you're on a plan like mine you should agree not to download over 1gb off-peak per night... That way I'm not being a bandwidth hog, but I'm still getting my paid-for limit. I dunno, I hope they're doing something. I've sent my number to James and got the standard fault ticket reply. I really hope a representative could say something, even if it's just "we're looking into it." Silence makes me nervous...

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Mon Jun 09, 2008 10:39 pm

Give them time remember its been a long weekend they will look into it.

Tir
Posts: 14
Joined: Mon Nov 27, 2006 1:41 am

Re: Age Of Conan

Post by Tir » Tue Jun 10, 2008 5:55 am

Some more random observations by me.

-The night I had fair play enabled a few nights ago, latency spikes were no better
-The night after that with it disabled it was actually a bit better (probably just the issue being random)
-The night after that (still disabled) it was bad again, and unlike some people, my 10k spikes still persist after midday and during the afternoon
-And today after the new patch the spikes are possibly even worse. I had several minutes of total world freezes where the only thing I could do is run around and use the chat function, even though the latency was still stuck on the magical ~9800ms. I think that's possibly related to the instance load theory, as everyone was logging on after the patch... when I switched to the less populated instance I had perfect latency.

Something very weird's going on, but it doesn't appear that Funcom is going to say the issue's on their end. "Talk to your ISP"

Malignance
Posts: 37
Joined: Sat Apr 01, 2006 10:38 pm
Location: Gold Coast

Re: Age Of Conan

Post by Malignance » Tue Jun 10, 2008 8:23 am

Hey guys I was browsing couple of forums and came by this information which could fix this problem.

Taken from : http://www.geekzone.co.nz/forums.asp?fo ... &page_no=2
I had a very helpful email from a support guy for an Australian ISP who has apparently fixed this issue (the 10k lag spike issue).

"You need to call your ISP or email them and report the issue. As a relatively new game the traffic which is produces appears to some ISP network servers as P2P which in fact it is not. The ports the data runs on for the game range from 7000 – 8000 , so the ISP needs to put an exception in to cater for the game. This will stop the constant 10k latency issues from certain periods of time ie 6pm – 2am , depending on your ISPs setup.

Ideally you need to report the issue so your ISP can find out what it is and suggest that they download the client and try it during the times you have the problems."

James D

Re: Age Of Conan

Post by James D » Tue Jun 10, 2008 8:28 am

Can you please all check your games tonight.

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Tue Jun 10, 2008 10:56 am

Will do James does it matter if we are on fair play or not?

spanx
Posts: 12
Joined: Sun Nov 04, 2007 2:34 am
Location: Geelong

Re: Age Of Conan

Post by spanx » Tue Jun 10, 2008 11:17 am

As of today my issue isn't just related to after 11pm. I'm spiking hard, even in a private instance 200ms - 9.8k, its unplayable.

James D

Re: Age Of Conan

Post by James D » Tue Jun 10, 2008 11:19 am

bundywow wrote:Will do James does it matter if we are on fair play or not?
No this will make no difference

James D

Re: Age Of Conan

Post by James D » Tue Jun 10, 2008 11:20 am

Due to this game being a new game on the market the NE dose not have the signature in it, we have created a work around this morning that should correct some of the issues.

Matsky
Posts: 26
Joined: Mon Dec 03, 2007 10:15 pm
Location: Western Australia
Contact:

Re: Age Of Conan

Post by Matsky » Tue Jun 10, 2008 2:45 pm

Thanks James, will test it tonight and report back my average latency.

Cheers!

Malignance
Posts: 37
Joined: Sat Apr 01, 2006 10:38 pm
Location: Gold Coast

Re: Age Of Conan

Post by Malignance » Tue Jun 10, 2008 5:24 pm

Thanks James!

My ping at the moment is perfect. Let's see what happens when everyone gets home from work/school and the servers fill up.

10:30pm update - There's no lag at all on my end. Cheers guys.
11:15pm update - Latency bumped up to 1k and a couple spikes up to 5k.
11:30pm update - Just got a 9k spike while in combat.
12:30pm updaye - Logged off because the game is unplayable.

saintau
Posts: 8
Joined: Mon Mar 05, 2007 10:55 am

Re: Age Of Conan

Post by saintau » Wed Jun 11, 2008 12:46 am

got on around 9ish to start playing.. Note the other PC in house was raiding in EQ2 and had NO issues (never have tho)

9pm - 11pm(ish) small lag nothing bad would push up to around 1669 ever 3 or 4min but drop down again.
11:35 started spiking HARD, was hitting 6480 every min or 2 but would only last seconds
Midnight - Boom 9k constant ping.

side note: i dont think fair play is even an option, with 2 computers running AoC and vent at the same time i would guess you would push more then 600Mb a night.

Your current bandwidth reading is:

588.40kbps

which means you can download at 73.55 KB/sec. from our servers.

28.8 kbps dial-up
33.6 kbps dial-up
53.3 kbps dial-up
56 kbps ISDN
128 kbps ISDN
384 kbps DSL
588.4 kbps YOU
768 kbps DSL
1000 kbps DSL
1500 kbps DSL/T1/Cable Modem

WTH im on adsl2......

Rips
Posts: 5
Joined: Fri Jun 06, 2008 12:17 am
Location: Wollongong

Re: Age Of Conan

Post by Rips » Wed Jun 11, 2008 1:00 am

NE dose not have the signature in it, we have created a work around
Problem still exists, your work around is not working, however it seems your NE is working... :cry:

If this can't be fixed by next week, I'd like the option to churn without incurring fees for breaking contract early, this service is currently unable to provide adequate latency range for gaming due to your Net Enforcer.

This isn't a rhetorical question, Id like an answer & would hope that it is positive, in the alternate please advise what period of time exetel considers reasonable to address a problem such as this.

Thanks in advance.

*edit*
Yeah adsl2+ here too, speed is a complete joke imo & another issue, heres my current speed as of now (off peak);
Your current bandwidth reading is:

456.50kbps

which means you can download at 57.06 KB/sec. from our servers.
compared to peak time today..
Your current bandwidth reading is:

7.60 Mbps

which means you can download at 973.39 KB/sec. from our servers.
My plan is 18000/900, & can get 12000 midday regularly... so wtf is going on?
Last edited by Rips on Wed Jun 11, 2008 1:09 am, edited 1 time in total.

Malignance
Posts: 37
Joined: Sat Apr 01, 2006 10:38 pm
Location: Gold Coast

Re: Age Of Conan

Post by Malignance » Wed Jun 11, 2008 1:06 am

In response to saintau,

My current plan is the '8192kbps Down/384 kbps Up' plan. Below are my speed results.
our current bandwidth reading is: 1.72 Mbps
which means you can download at 220.75 KB/sec. from our servers.

bundywow
Posts: 52
Joined: Wed May 30, 2007 12:33 pm

Re: Age Of Conan

Post by bundywow » Wed Jun 11, 2008 1:42 am

Well tonight its been latency free for me, i had the very occasional 2k latency spike but i am sure its due to other things like realm stability as ooc chat gets the usual "LLLLAAAAAGGGG" comment.
Rips wait for more feed back if you are the only person who this did not help then perhaps your latency was caused by another issue?



Saintau i seriously doubt even 2 computers running vent and a mmo each would even touch on 600MB. For instance i spend an entire day on vent playing wow or AoC and net limiter almost never exceeds 100mb for the days total download.

Post Reply