Migrated to the Perth POP today now I have Slow Speeds

Old, inactive threads
Franky
Posts: 13
Joined: Fri Jun 24, 2005 10:24 pm

Migrated to the Perth POP today now I have Slow Speeds

Post by Franky » Wed Jun 18, 2008 7:02 pm

Had been enjoying great browsing speeds for the last two weeks. Then as soon as I was switched over to the Perth POP this morning, the speeds really bottomed out and have remained poor all day.

8mbit Plan/TELP

----------------------------------
Test run on [*18/06/2008*] @ [*06:52 PM*])]

[(Mirror: [*Exetel*]
Data: [*600 KB*]
Test Time: [*9.64 secs*])]

[(Your line speed is [*506 kbps*] (0.51 Mbps).
Your download speed is [*63 KB/s*] (0.06 MB/s). )]

Franky
Posts: 13
Joined: Fri Jun 24, 2005 10:24 pm

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by Franky » Sat Jun 21, 2008 2:34 pm

Any update on the ticket? Doesn't seem to have appeared in the faults section.

Test run on [*21/06/2008*] @ [*02:26 PM*])]

[(Mirror: [*Exetel*]
Data: [*600 KB*]
Test Time: [*24.56 secs*])]

[(Your line speed is [*199 kbps*] (0.2 Mbps).
Your download speed is [*25 KB/s*] (0.02 MB/s). )]

Speeds are frustratingly slow, browsing is really starting to suffer, I can't even update my PS3 firmware at this rate. Would there be any chance of moving me back to the Optus backhaul for the time being, 'cause this is a real nightmare, and it began the moment I was changed over.

sacredbanana
Posts: 18
Joined: Sat Aug 06, 2005 5:57 pm
Location: Perth

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by sacredbanana » Sun Jun 22, 2008 3:49 am

Me too. Perth region (Roleystone), experiencing exact same slow speeds ever since that switch..

eecchhoo
Posts: 43
Joined: Mon Jan 22, 2007 9:48 pm

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by eecchhoo » Sun Jun 22, 2008 10:33 am

Same here in Perth. At first the traceroute and ping looks fine.

But when downloading I notice it slows down compare to the speed before the migration to the Perth pop (even downloading from web server home.exetel.com.au.

It would be appreciated if this problem can be looked into.

Thanks.

James D

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by James D » Sun Jun 22, 2008 3:38 pm

Please email me your service numbers with a link to this thread and some speed test results from http://www.exetel.com.au/speed

jamesd@exetel.com.lk

ashlan
Posts: 45
Joined: Mon Oct 18, 2004 5:42 pm
Location: Perth, WA
Contact:

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by ashlan » Sun Jun 22, 2008 4:06 pm

Thanks James, i have emailed you at that address and look forward to hearing from you soon.

James D

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by James D » Sun Jun 22, 2008 4:09 pm

Thanks I have received it and looking into it now.

eecchhoo
Posts: 43
Joined: Mon Jan 22, 2007 9:48 pm

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by eecchhoo » Sun Jun 22, 2008 4:41 pm

James D wrote:Please email me your service numbers with a link to this thread and some speed test results from http://www.exetel.com.au/speed

jamesd@exetel.com.lk
Result sent ... my 1.5M only shows 202kbps using the speed test tool.

Cheers.

Franky
Posts: 13
Joined: Fri Jun 24, 2005 10:24 pm

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by Franky » Sun Jun 22, 2008 4:43 pm

Did you receive me mail, James?

Should I private msg you my details just in case?

James D

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by James D » Sun Jun 22, 2008 4:46 pm

Franky,

At the moment I have not received you email, can you please re-send it.

eecchhoo,

I have receives yours.

Franky
Posts: 13
Joined: Fri Jun 24, 2005 10:24 pm

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by Franky » Sun Jun 22, 2008 5:50 pm

Ok, sent it again.

James D

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by James D » Sun Jun 22, 2008 6:03 pm

Please check the email address as I am receiving other peoples emails.

Franky
Posts: 13
Joined: Fri Jun 24, 2005 10:24 pm

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by Franky » Sun Jun 22, 2008 7:59 pm

I've sent two e-mails to residentialsupport@exetel.com.au ...and received back two ticket numbers back.

...is jamesd@exetel.com.lk the address I should be sending to? (Anyways, I sent one to that address too)

James D

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by James D » Sun Jun 22, 2008 8:04 pm

Franky wrote:...is jamesd@exetel.com.lk the address I should be sending to? (Anyways, I sent one to that address too)
James D wrote:Please email me your service numbers with a link to this thread and some speed test results from http://www.exetel.com.au/speed

jamesd@exetel.com.lk

Franky
Posts: 13
Joined: Fri Jun 24, 2005 10:24 pm

Re: Migrated to the Perth POP today now I have Slow Speeds

Post by Franky » Mon Jun 23, 2008 11:50 am

So I trust you've received the e-mail now, James.

Post Reply