Page 2 of 2

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Tue Feb 10, 2009 12:03 am
by gearo
not sure who is still "logged on" to this thread.
I have finally go fing working and wish to compare with nimbuzz.
Downloaded and logged in fine BUT CONTINUE NOT TO BE ABLE TO ACTIVATE SIP.
I AM USING MY VOIP NO@SIP1.EXETEL.COM.AU
VOIP PASSWORD FROM EXETEL AND
IP 58.96.1.2
HOW CAN THIS GO WRONG BUT ALWAYS COMES BACK TO SAY CHECK USER NAME AND PASSWORD.
THANKS IN ADVANCE.

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Tue Feb 10, 2009 4:14 am
by vk3xem
I've just quickly dropped in, busy working a CFA Staging Area in Whittlesea for the fires.

You may have to lodge a fault ticket for assistnace. Good Luck with it

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Tue Feb 10, 2009 8:04 am
by gearo
THANK YOU AND GOOD LUCK YOURSELF !!

vk3xem wrote:I've just quickly dropped in, busy working a CFA Staging Area in Whittlesea for the fires.

You may have to lodge a fault ticket for assistnace. Good Luck with it

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Tue Feb 10, 2009 9:29 am
by cubic
gearo wrote:not sure who is still "logged on" to this thread.
I have finally go fing working and wish to compare with nimbuzz.
Downloaded and logged in fine BUT CONTINUE NOT TO BE ABLE TO ACTIVATE SIP.
I AM USING MY VOIP NO@SIP1.EXETEL.COM.AU
VOIP PASSWORD FROM EXETEL AND
IP 58.96.1.2
HOW CAN THIS GO WRONG BUT ALWAYS COMES BACK TO SAY CHECK USER NAME AND PASSWORD.
THANKS IN ADVANCE.
Try these settings for Nimbuzz:
Username: YOUR_VOIP_NUMBER@sip1.exetel.com.au
Password: YOUR_VOIP_PASSWORD
Proxy: sip1.exetel.com.au

(and please stop using ALL CAPS - many settings are case-sensitive and on forums it can be interpreted as shouting)

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Tue Feb 10, 2009 6:04 pm
by gearo
thanks for your response.
The settings you suggest are the ones I have used.
ps.
i have used fring and find unacceptable lag on the call.
Am I likely to find improvement using Nimbuzz? (i am based in central coast nsw)
If I'm not likely to see an improvement, I will forego the entire problem and stick with the conventional until better technology comes along.
again,
thanks.

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Tue Feb 10, 2009 6:23 pm
by Gidget
Hi gearo

I have used both Fring and Nimbuzz, and found that the lag with Nimbuzz is about half that I get when using Fring.

Are you following the development of Exetel's own VOIP solution for mobiles? I don't know whether it will work with your phone model so you would need to check that out (read through the thread first because the answer might be there).

Gidget

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Tue Feb 10, 2009 6:34 pm
by cubic
Those settings work for me on Nimbuzz - perhaps check them again. Remember it's the 10 digit VoIP dial-in number that you need (not your mobile number), along with the password that came with it in the VoIP activation email.

Re. the lag, in my earlier testing a month or two back I found Fring the worst, Nimbuzz slightly better and a native SIP client best of all, but more recently they've all gone bad so I'm now doubting the earlier results and coming round to closey's view:
I've found the latency/reliability of VOIP of HSDPA to be closely related to the reliability of the network at the particular time you are calling. This is with both fring and Nimbuzz... I suspect the most lag will be caused from the 3G network and not the internet routing.
Theoretically though a simple SIP client should give the least lag. Pity the 6121 doesn't have one! I can confirm that the new Exetel SIP client does work on it though.

Are you anywhere near Westfield Tuggerah? I've had much better quality there. (Of course, that may have been just luck too!)

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Tue May 05, 2009 3:39 pm
by ahas
Admin
Can this thread be placed as a sticky under either VOIP

Re: Nimbuzz VoIP over HSPA/mobile

Posted: Sun May 10, 2009 11:35 pm
by xavster
i'm getting the same problem, SIP not working with nimbuzz