Network Outage Affecting Services

Old, inactive threads
Locked
WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Network Outage Affecting Services

Post by WilliamC » Tue Nov 04, 2008 11:12 pm

Dear All,

We are currently investigating an issue causing loss of connectivity to some core devices.

Currently ADSL 1, ADSL 2 services are affected.

As soon as there is an update this thread will be updated.

Regards

William C

James D

Re: Network Outage Affecting Services

Post by James D » Tue Nov 04, 2008 11:29 pm

This outage is also effecting some HSPA services.

codywilson
Posts: 33
Joined: Mon Sep 17, 2007 1:56 pm
Location: Hobart

Re: Network Outage Affecting Services

Post by codywilson » Tue Nov 04, 2008 11:30 pm

Back online here in Tas :D

Zedy
Posts: 6
Joined: Tue Jun 10, 2008 6:08 pm
Location: Adelaide

Re: Network Outage Affecting Services

Post by Zedy » Tue Nov 04, 2008 11:32 pm

Always when I am updating operating system, damn nuisance.

Absolutely nothing was reachable

Archangel
Posts: 9
Joined: Sat Aug 16, 2008 6:57 pm
Location: Sydney, Australia

Re: Network Outage Affecting Services

Post by Archangel » Tue Nov 04, 2008 11:33 pm

Things seem back up here in NSW again.

Is it deliberate that the exetel website was the only site I could access during the outage (seemingly since I only tried about 5 other sites)?

Cause I was able to see the 'Current ADSL Services Status' page and see confirmation that something was up (and not just with me). Unfortunately the forum wasn't accessible, so couldn't click on the 'View' link :(.

21st100
Posts: 35
Joined: Sat Aug 26, 2006 9:11 pm

Re: Network Outage Affecting Services

Post by 21st100 » Tue Nov 04, 2008 11:35 pm

Yea, The forum was down for me too...Seems to be AOK now....hope there are no more interruptions.....

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: Network Outage Affecting Services

Post by WilliamC » Tue Nov 04, 2008 11:39 pm

Dear All,

Services should be coming back online however there will be some increased latency/slow speeds experienced.

An Exetel engineer is currently going onsite to investigate what is causing this issue.

As soon as there is further information and update will be provided.

Regards

William C

allesklar
Posts: 29
Joined: Sat Apr 22, 2006 1:12 am
Location: Lismore, NSW
Contact:

Re: Network Outage Affecting Services

Post by allesklar » Wed Nov 05, 2008 12:20 am

ADSL1 is still out here in Lismore.
Any further news?

allesklar
Posts: 29
Joined: Sat Apr 22, 2006 1:12 am
Location: Lismore, NSW
Contact:

Re: Network Outage Affecting Services

Post by allesklar » Wed Nov 05, 2008 12:31 am

allesklar wrote:ADSL1 is still out here in Lismore.
Any further news?
Ignore that, it's up again. Thanks...

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: Network Outage Affecting Services

Post by WilliamC » Wed Nov 05, 2008 3:11 am

Dear All,

The issue(s) was found and corrected by trained exetel engineers, the faulty devices have been located and removed.

Regards

William C

Yoshi_900
Posts: 105
Joined: Wed Aug 08, 2007 9:46 am
Location: Brisbane

Re: Network Outage Affecting Services

Post by Yoshi_900 » Wed Nov 05, 2008 10:06 am

ummm i have lost sync :( and not regained
i have tried using a different phone socket
turned off modem for 15 mins
used a different modem.
tested the modem that i normally use (which worked at a mates place)

i have raised a fault the ticket number is 41330

please help :)

wcovi
Posts: 1
Joined: Wed Dec 12, 2007 7:24 am
Location: Pomona, Qld

Re: Network Outage Affecting Services

Post by wcovi » Wed Nov 05, 2008 11:10 am

I'm in the same position as Yoshi_900. I have been down since yesterday and have tried everything he has, no luck. I'm also in the Bribane area. I guess I'll submit a fault ticket also.

pcarlson
Posts: 15
Joined: Tue Oct 07, 2008 11:00 am
Location: canberra

Re: Network Outage Affecting Services

Post by pcarlson » Wed Nov 05, 2008 12:56 pm

Hi,

I live in Canberra ACT and I couldn't even log onto the exetel forums or even exetels homepage. I logged onto exetel homepage using my mobile phone (big $$$) and network status was "OK"??? I tried loading the forums on my mobile but "insuficient memory" cause its only a nokia n73

Anyway, All was fine this morning and my VOIP has SIP sync again too. Oddly though, my modem usually connects at 20,500kbps but this morning is now connected at 22,500 and a speed test confirms my fastest connection ever

Download 13,895kbps (around 2Mb/s)
Upload 687kbps

Hope it stays this way!

Locked