VoIP Issues

Old, inactive threads
sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: VoIP Issues

Post by sable » Wed Nov 11, 2009 2:05 pm

Received this from a customer this morning. This cust has suffered many problems since the start of these issues.
we can't get our phone to reset at all this morning, despite trying four times. In the registered box it says "unknown" today, as opposed to usually saying "authfail".

Normally we have been able to make calls to any phone other than Exetel when it's been playing up, but this morning it is completely dead.
I replied
I understand there was a VoIP outage last night, came back on line at about 8am

There are still issues being sorted, Exetel are saying all will be ok by Friday
Just received this back
Have just tried resetting it, but still not working. Just as well we have other means of contacting emergency services, otherwise I think that Exetel would be liable in the event of such a happening
This is a new issue, please advise the fix asap

My own service has behaved itself today

vk3xem
Posts: 910
Joined: Wed Apr 23, 2008 6:45 pm
Location: HEALESVILLE
Contact:

Re: VoIP Issues

Post by vk3xem » Wed Nov 11, 2009 2:15 pm

sable wrote:Just received this back
Have just tried resetting it, but still not working. Just as well we have other means of contacting emergency services, otherwise I think that Exetel would be liable in the event of such a happening
This is a new issue, please advise the fix asap

My own service has behaved itself today
Contacting Emergency Services won't be an excuse for liability, that is all covered under the legal stuff when signing up for a VoIP service. Sure it's annoying but that's life! So is Exetel's VoIP provider refusing to allow masking of VoIP numbers, but until they wake up to themselves and stop forcing US law on to us here in Australia we have to live with that too.
The views I present are that of my own and NOT of any organisation I may belong to.

73 de Simon, VK3XEM

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: VoIP Issues

Post by sable » Wed Nov 11, 2009 2:27 pm

Have another customer who has Billion 7404VGPX which he uses on his HSPA service when travelling

First Pref Codec is set to G.729 all others non used. He reports cannot ring Exetel DID to Exetel DID, all other calls work ok, this is not new had the same problem the last time he was away in Aug/Sep.

When at home on his ADSL1 connection using G.711 works fine (except for the last 3 weeks) when he suffered all the current issues.

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: VoIP Issues

Post by sable » Wed Nov 11, 2009 2:29 pm

Contacting Emergency Services won't be an excuse for liability, that is all covered under the legal stuff when signing up for a VoIP service.
I did not say it is. I just copied the email to hughlight these people's frustration and "anger" with a service that was working fine 3-4 weeks ago

ExetelVoice
Exetel Staff
Posts: 359
Joined: Tue Aug 03, 2004 5:43 pm

Re: VoIP Issues

Post by ExetelVoice » Wed Nov 11, 2009 4:41 pm

We are reverting to the old SIP server configuration at 6:00am tomorrow (Thursday 12/11/2009) morning.

The problems experienced should then be fixed. Exetel of course apologises for those issues experienced.

vk3xem
Posts: 910
Joined: Wed Apr 23, 2008 6:45 pm
Location: HEALESVILLE
Contact:

Re: VoIP Issues

Post by vk3xem » Wed Nov 11, 2009 4:58 pm

My VoIP has gone down again. Do we have to change any setting with the old configuration being used again?
The views I present are that of my own and NOT of any organisation I may belong to.

73 de Simon, VK3XEM

ExetelVoice
Exetel Staff
Posts: 359
Joined: Tue Aug 03, 2004 5:43 pm

Re: VoIP Issues

Post by ExetelVoice » Wed Nov 11, 2009 5:01 pm

My VoIP has gone down again. Do we have to change any setting with the old configuration being used again?
No.

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: VoIP Issues

Post by sable » Wed Nov 11, 2009 6:13 pm

ExetelVoice wrote:We are reverting to the old SIP server configuration at 6:00am tomorrow (Thursday 12/11/2009) morning.

The problems experienced should then be fixed. Exetel of course apologises for those issues experienced.
Thanks

Not that it matters now, but just in case it helps in problem solving process, made 2 calls to business numbers and had 7 ring problem, rang on alternate phone, answered ok

Mike Agent N040
Posts: 80
Joined: Sat Apr 04, 2009 9:41 pm
Location: Black Mountain
Contact:

Re: VoIP Issues

Post by Mike Agent N040 » Wed Nov 11, 2009 6:23 pm

ExetelVoice wrote:We are reverting to the old SIP server configuration at 6:00am tomorrow (Thursday 12/11/2009) morning.
Yay :) I think!

Umm, is it possible for you to run a staging SIP server next to the main one; and when you feel the need to upgrade something perhaps have some (quite willing) agents use the staging server (with upgrades) to make sure these problems can be spotted before they become a real drama?

I understand if not, but think for something so mission critical to your (and to a lesser extent our) business it would be worth considering.

Cheers, Mike.
Exetel Agent N040
http://auzzie.net/cccweb

IanS
Posts: 268
Joined: Fri Jun 25, 2004 11:32 pm
Location: Newcastle

Re: VoIP Issues

Post by IanS » Wed Nov 11, 2009 6:33 pm

Mike Agent N040 wrote: Umm, is it possible for you to run a staging SIP server next to the main one; and when you feel the need to upgrade something perhaps have some (quite willing) agents use the staging server (with upgrades) to make sure these problems can be spotted before they become a real drama?
Damn good idea... I'd put my hand up to be a "lab rat" :wink:

sable
Posts: 651
Joined: Tue Jan 20, 2004 9:28 am
Location: NSW

Re: VoIP Issues

Post by sable » Wed Nov 11, 2009 6:40 pm

Good idea Mike,

Willing and able here.

MikeW
Posts: 43
Joined: Mon May 18, 2009 1:29 pm
Location: Melb

Re: VoIP Issues

Post by MikeW » Wed Nov 11, 2009 9:09 pm

I'm curious as to why the Network Status page of Exetel never seems to show any change to status of things eg VOIP. Last voip issue was 2008.

Mike Agent N040
Posts: 80
Joined: Sat Apr 04, 2009 9:41 pm
Location: Black Mountain
Contact:

Re: VoIP Issues

Post by Mike Agent N040 » Wed Nov 11, 2009 9:29 pm

I think it's a static page. Not sure how you programatically test the status of SIP, etc. The best status page is probably http://forums.whirlpool.net.au/forum/105 and the one you're on now.
Exetel Agent N040
http://auzzie.net/cccweb

odenchan
Posts: 5
Joined: Wed Nov 11, 2009 10:12 pm
Location: Beverly Hills

Re: VoIP Issues

Post by odenchan » Wed Nov 11, 2009 10:53 pm

ExetelVoice wrote:We are reverting to the old SIP server configuration at 6:00am tomorrow (Thursday 12/11/2009) morning.

The problems experienced should then be fixed. Exetel of course apologises for those issues experienced.
I Do Hope So!!!! I run a business from home and no one was able to call me for a couple of days since my voip was cut off. And most of my clients don't like calling me on mobiles as it cost them more.

ExetelVoice
Exetel Staff
Posts: 359
Joined: Tue Aug 03, 2004 5:43 pm

Re: VoIP Issues

Post by ExetelVoice » Thu Nov 12, 2009 8:01 am

Umm, is it possible for you to run a staging SIP server next to the main one; and when you feel the need to upgrade something perhaps have some (quite willing) agents use the staging server (with upgrades) to make sure these problems can be spotted before they become a real drama?
That's a good suggestion.
Mike Agent N040, sable & IanS - please send us your contact emails - voice@exetel.com.au

Post Reply