Unplanned outage - Interstate link between VIC and TAS

Old, inactive threads
Post Reply
NadunH
Exetel Staff
Posts: 198
Joined: Tue Jul 05, 2011 12:58 pm
Location: Australia

Unplanned outage - Interstate link between VIC and TAS

Post by NadunH » Fri Feb 01, 2013 11:57 am

Event
We are experiencing an outage on the interstate link between VIC and TAS.

Impact
All customers in TAS are experiencing service disruption.

No ETR at the moment.

devenx
Exetel Staff
Posts: 40
Joined: Fri Feb 24, 2012 10:34 am
Location: Sydney

Re: Unplanned outage - Interstate link between VIC and TAS

Post by devenx » Fri Feb 01, 2013 2:54 pm

Hi All,

Aurora's technicians are still working on the issue .They have no update at the moment.

devenx
Exetel Staff
Posts: 40
Joined: Fri Feb 24, 2012 10:34 am
Location: Sydney

Re: Unplanned outage - Interstate link between VIC and TAS

Post by devenx » Fri Feb 01, 2013 4:53 pm

Hi All,

Aurora has no update.

devenx
Exetel Staff
Posts: 40
Joined: Fri Feb 24, 2012 10:34 am
Location: Sydney

Re: Unplanned outage - Interstate link between VIC and TAS

Post by devenx » Fri Feb 01, 2013 7:32 pm

Hi All,

After contacting Aurora technician directly, we could confirms the issue is between Mel and Tas. They have sent some one on site.

devenx
Exetel Staff
Posts: 40
Joined: Fri Feb 24, 2012 10:34 am
Location: Sydney

Re: Unplanned outage - Interstate link between VIC and TAS

Post by devenx » Fri Feb 01, 2013 9:40 pm

Hi All,

The technician from Aurora is still working on the issue. they confirm that If they could not fix this by 6:00 AM tomorrow morning, they will deploy new devices in Melbourne after 10 AM tomorrow morning.

WilliamC
Posts: 369
Joined: Tue May 02, 2006 10:50 pm

Re: Unplanned outage - Interstate link between VIC and TAS

Post by WilliamC » Sat Feb 02, 2013 1:23 pm

The planned repairs in the morning were not successful. More parts were required new ETR has been set to 6PM

devenx
Exetel Staff
Posts: 40
Joined: Fri Feb 24, 2012 10:34 am
Location: Sydney

Re: Unplanned outage - Interstate link between VIC and TAS

Post by devenx » Sat Feb 02, 2013 4:52 pm

The link has been restored.

Post Reply