NB5 - unresponsive after 29 hrs of connection

Modem setup, reviews and questions (All brands, including wireless modems)
Gidget
Volunteer Site Admin
Posts: 1816
Joined: Wed Jan 28, 2004 4:33 am
Location: Sydney

Post by Gidget » Mon Apr 16, 2007 5:46 pm

Dittohead wrote:The link that Aaron Baron provided is no longer working. Can anyone hook a brother up? :)
Hi Dittohead

The NB5 firmware upgrade is now available on the Netcomm Site - see here
http://www.netcomm.com.au/Support/top5.php#No1
and here
http://kb.netcomm.com.au/kb/default.asp?id=1606&Lang=1

Cheers

Gidget
Log a fault ticket here
or call Exetel VOIP numbers (02) 8030 1000 or 1300 788 141 (log faults 24x7)
Exetel Support Portal

Aaron Baron
Posts: 6
Joined: Fri Feb 16, 2007 6:04 pm
Location: Lane Cove

My link is back up!

Post by Aaron Baron » Mon Apr 16, 2007 6:24 pm

Hey Guys,

I just uploaded the file again back to my server. I didn't realise that people are still downloading from me ;)

Glad to finally help people out in the forums.

VoIP Admin
Exetel Staff
Posts: 424
Joined: Fri Jan 28, 2005 5:10 pm
Contact:

Post by VoIP Admin » Mon Apr 30, 2007 10:42 am

Hi Guys

Netcomm have released a new firmware which should resolve this problem.

Please PM me with your email address you want it to be sent to.

Anthony Michaud
Posts: 128
Joined: Tue Jun 06, 2006 11:59 am
Location: Victoria
Contact:

Post by Anthony Michaud » Mon Apr 30, 2007 12:20 pm

Is this firmware explicit for the NB5 only, or can it be applied to the NB5+4 and the NB5+4W?

I'm assuming that it won't be compatible, but I do live in hope :)

Anthony.

CLoSeR
Posts: 858
Joined: Fri Jun 11, 2004 1:49 pm
Location: West Ryde, NSW
Contact:

Post by CLoSeR » Mon Apr 30, 2007 12:39 pm

Anthony Michaud wrote:Is this firmware explicit for the NB5 only, or can it be applied to the NB5+4 and the NB5+4W?

I'm assuming that it won't be compatible, but I do live in hope :)

Anthony.
See here for the latest firmware, as Netcomm have now released the firmware to public which resolves this issue.

http://kb.netcomm.com.au/kb/default.asp?id=1606&Lang=1
Need to log a fault ticket? Go here: https://helpdesk.exetel.com.au/

Anthony Michaud
Posts: 128
Joined: Tue Jun 06, 2006 11:59 am
Location: Victoria
Contact:

Post by Anthony Michaud » Mon Apr 30, 2007 12:43 pm

CLoSeR wrote:See here for the latest firmware, as Netcomm have now released the firmware to public which resolves this issue.

http://kb.netcomm.com.au/kb/default.asp?id=1606&Lang=1
Typical - the NB5+4W is the one that you have to contact support for :)

Anthony.

jerrylee
Posts: 4
Joined: Sat Jun 02, 2007 6:55 pm

nb5 drops out and can't connect again.

Post by jerrylee » Mon Jun 04, 2007 10:33 am

my connection is VERY sporadic. I can connect at random times on random days. There seems to be a trend to it working better in the morning around 7am.

When I lose a connection, especially at night, around 7pm onwards. I can not get it back, no matter what I try, until the next morning.

When it drops out I try turning everything off, isolating the modem and then turning just the modem on and then the computer on. Sometimes this works for a short time. Other times the ADSL light just flashes, sometimes the ADSL light is on, but the PPP light won't come on, and finally sometimes ADSL and PPP light is on but it doesn't work. I have also tried resetting it and that again only works temporarily till the next time it drops out.


----------------------------
Here are my stats:

Modem Status
Connection Status Connected
Us Rate (Kbps) 812
Ds Rate (Kbps) 18270
US Margin 16
DS Margin 9
Trained Modulation ADSL_2plus
LOS Errors 0
DS Line Attenuation 13
US Line Attenuation 4
Peak Cell Rate 1915 cells per sec
CRC Rx Fast 0
CRC Tx Fast 0
CRC Rx Interleaved 7
CRC Tx Interleaved 0
Path Mode Interleaved


DSL Statistics
Near End F4 Loop Back Count 0
Near End F5 Loop Back Count 0

Product Information
CPU INFO TDNET7200
MEMORY SIZE 0x00800000
FLASH SIZE 0x00400000
Model Number AR7RD
HW Revision V1.0
Ethernet MAC 00:60:64:16:24:DF
DSL MAC 00:60:64:16:24:E0

Software Versions
Gateway 2.A09NCT6.8324A
ATM Driver 6.00.01.00
DSL HAL 6.00.01.00
DSL Datapump 6.00.04.00 Annex A
SAR HAL 01.07.2b
PDSP Firmware 0.54
Boot Loader 1.4.0.4


Modulation type selected:
NO_MODE

----------------------------

As you may have noticed, I have already upgraded to the latest firmware. This is also my 2nd NB5. My first one was faulty and it didn't work at all and Netcomm gave me a new one.

I have also tried selecting a different modulation type as suggested by other discussions.

I selected the modulation type:
ADSL_G.dmt

and that didn't make any difference. I still dropped out and couldn't get back on.

Please does anyone have any suggestions as to what I can try to fix this?

VoIP Admin
Exetel Staff
Posts: 424
Joined: Fri Jan 28, 2005 5:10 pm
Contact:

Post by VoIP Admin » Mon Jun 04, 2007 12:33 pm

I have passed on the information above to Netcomm.

At present they are working on a new firmware for this particular problem.

All updates will be posted here and i will get back to you once more information becomes available.

jerrylee
Posts: 4
Joined: Sat Jun 02, 2007 6:55 pm

Other modem sort of works

Post by jerrylee » Tue Jun 05, 2007 8:11 pm

I borrowed a friend's modem and it sort of works most of the time, but it still has drop out problems.

The modem I borrowed is a
Billion modem with a 4 port switch
Model: BIPAC 5102

I did a test and these are the results while it is working.

Wizard Setup- ISP Parameters for Internet Access
LAN connections
Test your Ethernet Connection PASS
WAN connections
Test ADSL synchronization PASS
Test ADSL(ATM OAM) loopback test PASS
Test PPP/PPPoE server connection FAIL
Ping default gateway FAIL

here are some other stats:

System Status
System Name : router
RAS F/W Version: 2.2.23(WS2.B2)3.0.12
DSL FW Version: FwVer:3.0.12.10_A_TC HwVer:T14.F7_0.0
Standard: ADSL2 PLUS


System up Time: 0:14:42
CPU Load: 8.02%
WAN Port Statistics:
Link Status: Up
Upstream Speed: 812 kbps
Downstream Speed: 22378 kbps
Node-Link Status TxPkts RxPkts Errors Tx B/s Rx B/s Up Time
1-PPPoE Up 1544 2005 0 0 0 0:04:33
LAN Port Statistics:
Status TxPkts RxPkts Collisions:
Up 9297 6613 0


this modem still drops out a lot more at night, but sometimes works when my NB5 doesn't work. eg. right now my NB5 will not connect no matter what I try, but the Billion BIPAC 5102 is now connected.


Jerry Lee

VoIP Admin
Exetel Staff
Posts: 424
Joined: Fri Jan 28, 2005 5:10 pm
Contact:

Post by VoIP Admin » Wed Jun 06, 2007 8:42 am

There was a nationwide outage last night, so if possible can you please see if the Billion unit drops out tonight.

jerrylee
Posts: 4
Joined: Sat Jun 02, 2007 6:55 pm

Modem dropouts

Post by jerrylee » Fri Jun 08, 2007 11:35 pm

ok, tonight (8/6/07) my NB5 worked for a while around 7pm then it dropped and i couldn't get it back properly. ie. it would say its connected for a short while and work for a few mins then it would stop working completely and i couldnt get it back.

I'm now using the Billion modem tonight and that dropped out initially but then i managed to turn off everything and it has worked till now.


Yesterday night (7/6/07), my NB5 was working fine till about 9pm and it dropped out and i couldnt get it back till about 10pm. didn't try my Billion modem.

The night before (6/6/07), my NB5 worked fine and I had no problems. I tried both modems (NB5 and Billion) and they worked fine.

Any ideas on what is going on? Why does my NB5 work better during the day and worse at night? and why does my Billion modem work a bit better at night than my NB5 but still doesn't always work at night?

Thanks


Jerry Lee

VoIP Admin
Exetel Staff
Posts: 424
Joined: Fri Jan 28, 2005 5:10 pm
Contact:

Re: Modem dropouts

Post by VoIP Admin » Tue Jun 12, 2007 8:59 am

jerrylee wrote:
Any ideas on what is going on? Why does my NB5 work better during the day and worse at night? and why does my Billion modem work a bit better at night than my NB5 but still doesn't always work at night?

Thanks

Jerry Lee
Are you able to do a full isolation test for a whole day and let me know how it goes?

NetcommStaff
Posts: 1
Joined: Tue Jun 12, 2007 9:26 am

Post by NetcommStaff » Tue Jun 12, 2007 10:07 am

Hi Jerry,

I have observed some of the sequence of events you have described regarding the issues you have been experiencing with the modem.

jerrylee wrote:
When I lose a connection, especially at night, around 7pm onwards. I can not get it back, no matter what I try, until the next morning.

When it drops out I try turning everything off, isolating the modem and then turning just the modem on and then the computer on. Sometimes this works for a short time. Other times the ADSL light just flashes, sometimes the ADSL light is on, but the PPP light won't come on, and finally sometimes ADSL and PPP light is on but it doesn't work. I have also tried resetting it and that again only works temporarily till the next time it drops out.


There are a few specific option I would like for you to investigate regarding the issues described.

1) Change the modulation for the NB5 (show advanced settings > Setup > modem) to "Multimode". You will find considering your are on an ADSL2+ plan, this would assist in negotiating sync more effectively on your connection.
2) If you are using the Billion modem on the same service during sync loss could you check on the modem statistics to see if there is any variation on the connection?
3) Netcomm are also carrying an NCT11 firmware developed to address some dropout issues the NCT6 wasn't able to. This firmware is scheduled for public release within the next few days. You might check with support@netcomm.com.au directly for an advanced copy to be emailed to you.

jerrylee
Posts: 4
Joined: Sat Jun 02, 2007 6:55 pm

going ok

Post by jerrylee » Wed Jul 18, 2007 2:59 pm

I have been using the new NCT11 firmware and using Multimode for about 1 month now. I still do have problems every so often, but it is MUCH less than before and is usually fixed if i just restart the computer and modem.
Thank you all for your help.

basshead
Posts: 123
Joined: Thu Jan 18, 2007 8:52 pm
Location: Sydney NSW

Post by basshead » Tue Sep 18, 2007 8:02 pm

I wasn't aware my problem was specifically related to the modem, and had started another thread in another section of the forum. Mine failed a couple of months after upgrading the firmware earlier this year, and I reverted back to using my old Billion ADSL1 modem/router, which has worked 100% ever since.

My brother just churned to exetel about a week ago, and after using an NB5 without any problems whatsoever for over 2 years with his old ISP, his has suddenly failed also. I gave him mine to try out, which still didn't work, and he's gone and bought himself a Billion wireless as he didn't have a spare modem lying around to use, and his NB5 is well out of warranty...

More detailed info of my struggle to get the NB5 to work can be read here: http://forum.exetel.com.au/viewtopic.ph ... 876#180876

Post Reply