Configuration Issue With 837 Router

Modem setup, reviews and questions (All brands, including wireless modems)
Anthony Michaud
Posts: 128
Joined: Tue Jun 06, 2006 11:59 am
Location: Victoria
Contact:

Re: Configuration Issue With 837 Router

Post by Anthony Michaud » Fri Sep 05, 2008 7:26 am

jOhn-e wrote:Yeah thats was definately the problem..

You will need to fix up ur NAT ACL and a few other things aswell.

If you run into any other problems just post back..
If you're able to make some recommendations, it would be appreciated!

I haven't changed the source from above (listed here for Justin Case).

I'll try again, but the command

Code: Select all

access-list 1 permit ip <<LAN RANGE>> 0.0.0.255 any
did not work - it didn't like the any on the end - is that right?

Code: Select all

slnit512#show config
Using 1593 out of 131072 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname slnit512
!
logging queue-limit 100
enable secret ##########
!
ip subnet-zero
no ip domain lookup
ip name-server 220.233.0.3
ip name-server 220.233.0.4
!
!
ip audit notify log
ip audit po max-events 100
vpdn enable
!
vpdn-group pppoe
!
no ftp-server write-enable
!
!
!
!
!
bridge irb
!
!
interface Ethernet0
description LAN
ip address 1.2.3.1 255.255.255.0
ip nat inside
no keepalive
hold-queue 32 in
hold-queue 100 out
!
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
!
interface ATM0.1 point-to-point
description WAN
pvc 8/35
  pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname ##########@vic.exetel.com.au
ppp chap password ##########
!
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 1.2.3.40 80 interface Dialer1 80
ip nat inside source static tcp 1.2.3.40 443 interface Dialer1 443
ip nat inside source static tcp 1.2.3.8 25 interface Dialer1 25
ip classless
ip default-network 0.0.0.0
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 1.2.3.0 255.255.255.0 Ethernet0
no ip http server
no ip http secure-server
!
access-list 1 permit any
dialer-list 1 protocol ip permit
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
no modem enable
stopbits 1
line aux 0
line vty 0 4
!
scheduler max-task-time 5000
!
end
Linux/*SD: How do you want to work quickly, reliably, cheaply and .... oooh look - something shiney over there. We'll be back to finish this later ...

jOhn-e
Posts: 18
Joined: Fri Jun 04, 2004 2:10 am
Contact:

Re: Configuration Issue With 837 Router

Post by jOhn-e » Fri Sep 05, 2008 8:59 pm

Yeah sorry you need to remove "any"
Going Going Gone....

Post Reply