Modem trouble?

Modem setup, reviews and questions (All brands, including wireless modems)
Post Reply
Graham C
Posts: 90
Joined: Mon Apr 12, 2004 8:16 pm

Modem trouble?

Post by Graham C » Tue Feb 10, 2009 11:00 am

Over the last few days my browsing has been slow and often times out. Just prior to this my voip stopped working - the voip dial tone was still there, but nothing happened after I dialed a number. After switching the modem off and on the voip is working again, but browsing is slower than it should be. I haven't really tried much else, but I know MSN messenger holds a stable connection as I was using that last night.

I'm thinking my modem is probably buggered (I don't think there have been any storms lately...), but I don't know how I can test to see if this is the case?

It's a Belkin iinet modem, which I got from a friend when I started using voip. I'm kind of hoping it's not buggered because I really want to switch to HSPA when a suitable all in one HSPA device (magic box :)) becomes available :(

JasonM

Re: Modem trouble?

Post by JasonM » Tue Feb 10, 2009 11:06 am

It maybe a modem or PC issue, does your PC have any other applications, such as P2P running?

Have you performed a virus scan to ensure the modem isn't being overwhelmed with connections from a virus?

Graham C
Posts: 90
Joined: Mon Apr 12, 2004 8:16 pm

Re: Modem trouble?

Post by Graham C » Tue Feb 10, 2009 1:37 pm

It's not P2P afaik - I have just checked my usage and it is normal. Also our line is 8192k/s so there should be ample bandwidth anyway.

I'm fairly confident it's not a PC issue. My wife and I use laptops, both running a trend micro anti-virus program and she says hers is affected in the same way. I will test with both machines tonight and confirm for myself both behave in the same way.

Thanks.

Post Reply