Trouble with port forward.

Modem setup, reviews and questions (All brands, including wireless modems)
Post Reply
dtn22
Posts: 91
Joined: Tue Jul 14, 2009 2:55 pm

Trouble with port forward.

Post by dtn22 » Mon Aug 24, 2009 11:15 am

I've set up port forward by puting 2 ip addresses in the router. For the Ethernet, the ip is 192.168.1.2, for the wireless the ip is 192.168.1.4 , both ip are from the same pc. The problem i have is it will only work with utorrent depending on which order i set the port forward in my router. In my router if i put the ethernet port forward setting as number 1 and wireless setting as number 2 then the ethernet will work, if i unplug the ethernet cable or restart my pc with no cable plug in, port forward wont work with wireless. I decided to change the priority of the setting around by setting the wireless as number 1 and ethernet as number 2, the wireless would work and if i plug in the cable it would stop, I think ethernet network have priority over wireless and since i set in my router to have wireless as number 1 it doesnt seem to switch over to the ethernet setting at all. I thought you can set more than 1 ip address in the router ?

CoreyPlover
Volunteer Site Admin
Posts: 5922
Joined: Sat Nov 04, 2006 2:24 pm
Location: Melbourne, VIC

Re: Trouble with port forward.

Post by CoreyPlover » Tue Aug 25, 2009 1:02 pm

You can't port forward the same port to 2 IP addresses. If you configure 2 different uTorrent ports it should work, but this means you need to toggle the port in uTorrent whenever you disconnect the ethernet cable. See http://forum.portforward.com/YaBB.cgi?num=1123832523

dtn22
Posts: 91
Joined: Tue Jul 14, 2009 2:55 pm

Re: Trouble with port forward.

Post by dtn22 » Tue Aug 25, 2009 9:54 pm

i was playing with the window firewall setting and have manage to get it to work. I still had 2 ip addresses forward to utorent port and its work on both wireless and ethernet. Must be the firewall all this time. Thanks for the info tho, ur always a great help.

Post Reply